Problem exporting to wordpress.org account? No posts/pages, some media

  • Author
    Posts
  • #1192337

    My export file isn’t reading when imported to wordpress.org. I have followed all of the instructions (from everywhere), tried reinstalling wordpress.org, had the support guy at bluehost.com help, and he was stumped from his end. I tried two fresh exports from wordpress.com and after 10 minutes of “importing”, I got a “Failed to import author” error and notes that a bunch of the media already existed. And there were no posts and no pages that came through. I tried this three times. Anyone have a clue what my problem is?
    It’s a relatively large blog almost 9MB, but still within the parameters allowed by the import – about 370 posts, lots of photos, but nothing astounding. There are six authors that have historically contributed.

    The blog I need help with is goodcleanfood.wordpress.com.

    #1192424

    Just tried a different circuitous method, and had two authors fail to import, got some tags, categories, and images, but still no posts or pages.

    #1192538

    csonnek
    Staff

    Hi there!

    Which site are you trying to export? I’d like to try and see if there’s a problem in the export file that might be causing you some trouble since I’m unable to help you on your self-hosted site.

    Thank you!

    #1192539

    Thanks. I’m trying to export goodcleanfood.wordpress.com. I’ve harassed my importing host and they said to check the export file, but I don’t know how, so thank you.

    #1192571

    csonnek
    Staff

    I’m going to take a closer look at the export file and run some tests. I’ll get back to you once I have more information.

    Thanks!

    #1192574

    csonnek
    Staff

    Hello again!

    I was able to import your site export to my testing site with no problems.

    I would start over by deleting and emptying the trash of any content that was partially imported. Here’s a plugin that might help:
    http://wordpress.org/extend/plugins/bulk-delete/

    Please use this plugin at your own discretion – I’ve never used it, so I’m not 100% familiar with how it works.

    Try the upload again. Please note it will take at least 30 minutes for the file import to finish so I would start the import and walk away for an hour to let the import complete without doing anything else on your site.

    I hope that helps!

    #1192595

    Thank you. Don’t know what the problem was, but it took my host a few tries to eventually get it. Appreciate your help.

    #1192608

    csonnek
    Staff

    You’re welcome! Glad it all worked out. :)

The topic ‘Problem exporting to wordpress.org account? No posts/pages, some media’ is closed to new replies.