Need help? Check out our Support site, then

Problem importing from Posterous, import stalled

  1. Importing a blog from Posterous, and it didn't take. Your message says: "We're processing your import now and will send you an email when it's all done. If you don't hear from us within 24 hours, please contact support, and we'll get everything fixed." That is repeated on this page: I am trying to import from to Thank you much for your assistance! Patricia [email redacted] / [email redacted]
    Blog url:

  2. Hello there,
    This thread have been flagged for Staff attention. Please be patient while witing.

  3. Thank you very much!

  4. I have reset your importer.

    Please feel free to try again and let us know how it goes!

  5. Well, I tried again, and while it hasn't been 24 hours yet, it has been about 8 and the number transferred is still set to a big fat Zero. Not so hopeful, but will check again tomorrow.

  6. Yes, sometimes it will do everything in the last hour. It's not that it may take 24 hours to import your entire blog, but rather that it may take up to 24 hours to reach your turn in line.

  7. OK, I'll keep watching, and ping you in another 9 hours or so with the result. That would be 24. :) Many thanks!

  8. Hello? May I now make a serious sad face? Second try didn't work either. :(((

  9. Was any content imported?

  10. None. I've tested login and password each time at Posterous directly to make sure I had it right. No problem logging in there.

  11. Did you see any errors at all during the upload or import process?

  12. This is all I ever see:

    Importer Status
    Posts: 0
    Comments: 0
    Attachments: 0
    We're processing your import now and will send you an email when it's all done. If you don't hear from us within 24 hours, please contact support, and we'll get everything fixed.

  13. Ok, I made a slight alteration. Please try one more time and let us know how it goes after another 24 hours.

  14. Thx!

  15. Sorry for the delay, I've been out sick. There is still no sign of any activity with the Posterous import. It has been over a week since the initial attempt. Any suggestions? Other than manually copying over hundreds of posts ... Many thanks!

  16. I don't see anything on our end that would be blocking it.

    Would you please check with Posterous?

  17. I've got the same problem that pfanderson said. Import stalled since yesterday afternoon,
    Zero posts imported and same message: Processing...

    WordPress blog:
    Posterous blog:

    And everything is OK at my posterous blog.

  18. pezhammer, has it been 24 hours since you started the import process?

  19. Not yet, but the message said "0 post imported", since yesterday about 17 PM (CET).

  20. Ok, please hang in there.

    It's not necessarily 24 hours for the whole process, but more like 24 hours until you make it to the front of the line. It is common to sometimes see everything imported in the last hour.

  21. OK, let's wait.
    Thx, pal

  22. More than 24 hours before, the import has failed. 0 posts imported. Nothing. Completely stalled.

  23. Also, check WHAT with Posterous? I've verified the login credentials. This has been going on for a week and a half now.

  24. pezhammer, I have reset your importer. Would you please try again?

    pfanderson, I'm not sure to be honest. There is absolutely nothing on this end preventing the import, so something on their end must be preventing the export.

  25. Starting the second try

  26. Thanks, please let us know how it goes!

  27. Well, this is interesting. I went to Posterous and tried to file a question. Logging in was no problem, but when it came to placing the question, they asked for a second password, a UserVoice password that I didn't know about. I tried using my regular password and it didn't work. I tried resetting the UserVoice password, and that worked to allow the error report to go through. Almost immediately after this, I received an email message saying that the import was successful! Bizarre, isn't it?

  28. Excellent. :) It sounds like there was an issue with their password system.

  29. For sure!

  30. 24 hours before, the second try has completely failed. Zero stuff imported. Again.

Topic Closed

This topic has been closed to new replies.

About this Topic