problem in publishing my site

  • Author
    Posts
  • #1191962

    hi i have created my site named http://www.ilovehumanity.com with ipage.com while testing, at first, i fet started with weebly and published my site. but i want to change my editor to wordpress. i did that but whenever i publish my site, i can’t see wordpress generated content anywhere its the same site which was with weebly.
    pleae help me out. tell me how can i change all my setting just with wordpress as its cool and liked it!
    please help me out with this asap

    thanks

    The blog I need help with is www.ilovehumanity.com.

    #1192056

    supportbot
    Member

    The blog you specified at http://www.ilovehumanity.com does not appear to be hosted at WordPress.com.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you’ll find help at the WordPress.org forums.

    If you don’t understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It’ll help people to answer your question.

    This is an automated message.

    #1192059

    timethief
    Member

    That’s not a free hosted WordPress com blog. You are posting to the wrong support forum. This one is only for free hosted WordPress>COM blog issues. If you don’t have a username account at WordPress.ORG click http://wordpress.org/support/ and register one on the top right hand corner of the page that opens, so you can post to the support forums there and receive advice from WordPress.org bloggers.

The topic ‘problem in publishing my site’ is closed to new replies.