Need help? Check out our Support site, then

problem in uploading images

  1. Hallo
    First i would thank all wordpress team. unfortunately i have problem with the uploading images in my blogs from months ago.I hope this problem fix very soon.

    Big Thanks

    The blog I need help with is

  2. Hi there!

    There can be different causes of not uploading images, from too large file size to issues with your connection. Please have a look at this support guide on how to troubleshoot the most common problems with images:

    Also, this is the general support guide for Images and Add Media:

    If you don't have any luck with that and need a Staff follow-up on your issue, you can add a modlook tag to the Tag section of this thread.

    How do I get a Moderator/Staff reply for my question?

    Hope this helps!

  3. Are you running the latest version of your browser?

    Please act on all the tips here first.

    • Make sure you are running an up to date browser version found at
    • Make sure you have both JavaScript and third party cookies enabled
    • Disable any adblocker browser add-ons and all browser extensions and adons.
    • Try clearing your browser cache
    • Try using another browser.

    Uploading Images - All about getting images into your posts and pages from your computer, the web, and the Media Library.

    Are your images not uploading? Here are some tips for getting them to work!

    If you are not successful please post this specific info here:
    (a) Exactly what kind of device you are using to connect to the internet and to
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary

    Then type modlook into the sidebar tags on this thread for a Staff follow-up. How do I get a Moderator/Staff reply for my question? Also subscribe to this thread so you are notified when they respond and be patient while waiting. To subscribe look in the sidebar of this thread, find the subscribe to topics link and click it.

  4. @stefbarz
    Hi there,
    I always tag threads before I respond to avoid simultaneous typing like this. :)

  5. @timethief

    Sorry timethief! And I always refresh before posting, but this time looks like it didn't work and also missed your tag :)

  6. @@stefbarz
    Hi again,
    Understood and best wishes. :)

You must log in to post.

About this Topic