Need help? Check out our Support site, then

Problem inserting images into post

  1. I'm experiencing the same blank white page and it keeps saying error on the page. I've tried it in flash, i've tried the browser. All the pictures are listed in my media library, but I am unable to put them in the post.....

    I guess I will try the copying of URLs and posting. But that is just annoying. My first post allowed me to put pictures in - but after that, it doesn't want to work.

  2. I'm currently in the midst of my third bout, over two weeks, with this problem. Have viewed the instructional videos, have downloaded the latest software. Have carefully followed suggestions offered, but nothing seems to consistently work. Today I left it, did emails, and an hour later, a window pops up that shows my post, with the photo, but it can't be saved, nor does it show up in a editable format. Last time this happened, I came back hours later, and it went at the first try. Its buggy as all hell, and its starting to annoy me.

  3. I also encountered problems when trying to insert an image into a post. I did two things: I installed the "No Flash Uploader" plugin and made sure that there was only one tab open in my browser, my WordPress write page, when I inserted an image. I haven't got the blank white screen of death since.

  4. The same thing happened to me

  5. artintegrity May 18th, 2008 at 7:05 am said:
    Hi - this may help. Try clicking on add media box. Browse and choose image then click OPEN> crunching.....up should come a thumbnail of the image and further down, a URL. Highlight the URL, go to EDIT and copy. Back to the INSERT MEDIA box and click bottom-most box to save for future loading from the Media Library. (If you don't do this, your image may disappear from the post later on.) Now click outside of this box into the surrounding grey to take you back to the post.
    Place the cursor where you wish the image to go. Now open the icon with the little tree. Paste the URL into this box and click INSERT. Good luck! Julie PS. You may have to try the latest Firefox browser or your basic inbuilt one. Mine works with Firefox which you can download for free.

    artintegrity, this worked for me, thanks for the help.

Topic Closed

This topic has been closed to new replies.

About this Topic