Problem installing widgets in Mistylook theme

  • Author
    Posts
  • #425074

    thebamboosea
    Member

    On our blog we use the Mistylook theme but when we install widgets in the sidebar then all the posts/archives listings disappear and all that is visible is the widget. Why is that? And how can we install the widgets and still view the categories/archives? Hoping somebody can help us here.

    The blog I need help with is thebamboosea.wordpress.com.

    #425367

    When you first start a blog, and before you add any widgets, what you are seeing in the sidebar is a theme-generated display of widgets simply there so you can see what it will look like with widgets, and to keep from having a big blank spot.

    When you add a widget to the sidebar for the first time, the sample display goes away. Simply drag the additional widgets you want to have in the sidebar over and into the sidebar and arrange them as you wish.

    #425368

    thebamboosea
    Member

    ok many thanks for your time my friend, we will try that now.

    #425369

    thebamboosea
    Member

    Yes, that works no problem, but can’t add the categories widget for some reason, any thoughts?

    #425370

    thebamboosea
    Member

    Can’t drag widgets over to the sidebar have to click “add” then arrange them numerically but can’t do that with the “categories” widget, I add it but it just doesn’t show up in the sidebar or on the page display. Any ideas?

    #425373

    timethief
    Member

    The categories widget has nothing (no data) to display until you create a post and assign category to it and publish the post.

    #425374

    timethief
    Member

    /wave to TSP

    @thabamboosea
    Please post the complete url for the blog you are referring to starting with http://so we can view it and help you.

    #425376

    thebamboosea
    Member

    Have checked the support pages and the video. Maybe its this theme, but as I said before you cant click and drag to change the order or to add widgets as Sacredpath advised or as it appears in the help video. You have to do it by choosing its position by number. I can do that with all the other widgets no problem, but the categories widget, which is probably the most important one, refuses to be added. Does anybody please have any idea why?

    #425378

    thebamboosea
    Member

    http://thebamboosea.wordpress.com

    there are more than 100 posts

    thanks for your time, timethief

    #425380

    timethief
    Member

    Above you said: “Can’t drag widgets over to the sidebar have to click “add” then arrange them numerically ”

    Your statement mystifies me. The word “add” does not appear on any of the widgets or on the widget page that we currently have at wordpress.com and there is no numeric order for widgets.

    You have also said: “You have to do it by choosing its position by number.”
    This statement also mystifies me.

    #425381

    timethief
    Member

    In some cases when one cannot drag and drop widgets to where they want them to display in the “sidebar” boxes it can be due to browser issues. Which browser of and version of it are you using? Have you tried these troubleshooting approaches?
    http://en.support.wordpress.com/browser-issues/

    #425383

    thebamboosea
    Member

    i use firefox, and that is how the widgets appear to me – there is a small add on the right hand side of the bar, then when you click on that, you have to choose from a drop down menu as to their position in the sidebar

    #425386

    timethief
    Member

    I’m using Firefox 3.5.5. and I do not see the word “add” at all.

    “there is a small add on the right hand side of the bar” – there is no small “add” word in the display I see.

    This is what I see on the inside of the opened Categories widget

    Categories
    Title:

    Show as dropdown
    Show post counts
    Show hierarchy
    Remove | Close …………. Save

    #425390

    thebamboosea
    Member

    there is an add label I click to get to the opened Categories widget and then I see this…

    Select both the sidebar for this widget and the position of the widget in that sidebar.

    I see the same as you have said above but, I also see this

    Sidebar Position (drops down and you select the position – 1,2,3,4 etc.)

    and then below that there is…

    Cancel Save Widget

    #425391

    timethief
    Member

    There is a symbol that looks like a faded ^ is that what you mean?

    #425392

    thebamboosea
    Member

    No I see nothing like that either on the parent Widget page or on the opened Categories widget page.

    #425393

    timethief
    Member

    I am very sorry but I am backing out of this thread because I do not know what you are talking about.

    (1) I cannot see the word “add” on the widget page.

    (2) I cannot see this string of words anywhere on the widget page: “Select both the sidebar for this widget and the position of the widget in that sidebar.”

    (3) I cannot see this string of words anywhere on the widget page either:
    “Sidebar Position (drops down and you select the position – 1,2,3,4 etc.)”

    #425394

    thebamboosea
    Member

    The “add” is in light blue on the Widget parent page at the end of each bar on which the widget’s name is written – Categories Add

    #425395

    thebamboosea
    Member

    Ok well thanks for your time TImethief. Much appreciated, but that’s what’s in front of me. And the “select both the sidebar…” was cut and pasted from the page, so it is definitely there.

    #425400

    thebamboosea
    Member

    On the Widget parent page is the word “add” in light blue next to the name of the Widget e.g. categories in the “Available Wigets” box. I click that and then it takes me to this –

    Widget Categories

    Title:

    Show as dropdown
    Show post counts
    Show hierarchy

    Select both the sidebar for this widget and the position of the widget in that sidebar.
    Sidebar Position
    Sidebar 1
    Inactive Widgets
    Cancel Save

    (The above is cut and pasted from the page.)

    That is what I see and that is what is there. But when I choose the position and Save as I have done for the other Widgets visible on our page, it doesn’t show up unlike the others.

    Can anybody else help?

The topic ‘Problem installing widgets in Mistylook theme’ is closed to new replies.