Problem posting on own website

  • Author
  • #1304530

    G’day! Today while replying to a comment left on my website, I changed how I posted by changing the icon to twitter (I do this always)

    I never had problems before.

    Today when I did that, an error message came up to say my Twitter account has expired.

    There is no problems with my Twitter account

    Can someone please help?

    I posted under the icon to get the message through.

    When I put the mouse over my name, it redirects to the correct website


    I had a free account under and now have a paid site through which is listed above.

    Is the computer just playing silly buggas or I have to update a setting on my blog dashboard.

    Thank you in advance for any help
    Hope you have a great day! Cheers! Joanne

    The blog I need help with is


    The actual message:

    “Error: your Twitter login has expired.”


    G’day as a friendly follow up, it now happens when I post comments on other people’s sites too!

    Hope someone else has experienced this and can help me asap too! Thank you! Joanne


    G’day! So you don’t think I am being lazy, I found this which does explain WHY I am having difficulty

    I currently need someone who can simply explain to em like I am five…to update as I cannot make sense of this info today. Thank you for your patience



    I have got exactly the same error message on every website where I use a Twitter login. Does that mean none of the wordpress sites can accept Twitter comments any more?


    G’day Based on the article above as of today an old version has retired and a new version is necessary to update

    I have seen previous solutions which suggested one need to go to their dashboard, settings, Twitter widget and change a setting

    I could not find “Twitter widget” on my widget options now the message or area that needs updating.

    This is why I am trying to have someone help me simply step by step

    A LOT of people have been affected. I had no clue the updates were needed previously.


    Anyone? Thank you!



    @mickeydownunder because of the change on Twitter’s end, it appears you will need to reauthorize Twitter. When you go to reply using Twitter, you should get a box that pops up asking you to Authorize Twitter with

    The window should look like this:

    You may need to change settings to allow pop up windows if you do not see that window appear.


    G’day and big big thanks for your time and reply. I am familiar with that pop up box and yes I have and do authorize Twitter

    The error message appears after that.

    The problem stems from the fact I need to update the version of av1 to av1.1 and I don’t know how to do that.. Thank you Hope you have a great day and hope someone can help



    Hi mickeydownunder,

    It looks like we were able to pinpoint what was happening here and resolved the issue. Please let me know if it’s working for you now.



    I just managed to post a twitter comment on a blog that wasn’t working a couple of days ago.


    G’day and Big, Big, thanks!!!

    I WISH I could leap out and HUG you as it really was causing me strife throughout websites too!

    I just re tried on my site and it works now too!

    WHOO HOO!!!!! THANK YOU!!!!!



    Hooray, glad it’s working for everyone! :)

The topic ‘Problem posting on own website’ is closed to new replies.