Problem posting with ScribeFire (formerly Performancing)

  • Author
  • #89217


    This is the error I receive when I try to “Publish to” my blog using ScribeFire

    Fault Error: The API at the URL that you entered appears not to exist. Please make sure that you have the correct URL and try again.

    Can anyone help me solve this? Installing an older version of Performancing worked for a coworker but not for me – any ideas?



    is the url.

    That said, I almost installed that earlier – there are problems listed against it at mozilla.



    Same problem here. This afternoon Scribefire works, at evening no go with the same Error that described by pwp52. I tested also drivel, and it give me back following debug:

    drivel -v
    debug: blog_mt_build_login_request()
    debug: built mt login request
    debug: xmlrpc url:
    debug: xmlrpc post field:
    debug: <?xml version="1.0" encoding="UTF-8"?>
    debug: xmlrpc result:
    debug: (null)


    Best bet would be to send an email directly to support at this domain with a copy of that error report. Don’t do feedback as we don’t know if the feedback box would filter anything. Also that way you make sure that staff (*cough* Donncha *cough* ) actually sees this. :)



    My experience with ScribeFire (and Performancing before it) is that it just doesn’t work very well. I have quite trying to use it :(



    i failed when i tried to post a entry without check any categs. and had same error message with you.
    but it works OK only if i check some categs.



    Mark says that there’s bug tickets open with Mozilla.

    *chuckle* Maybe that’s why they changed the name.


    I’m using WLW best offline blog editor ive ever used, and ive tried almost all of them. Especially now the new beta is out, it integrates with perfectly. Tons of new features and stuff.

    I highly reccomend trying it. Best thing aswell, its FREE!!!!



    There is a extension for Firefox which works in a similar way to ScribeFire (although from the sidebar, instead of the bottom). It only works with I believe. If Scribe Fire is causing errors due to some bug yet to be fixed, you could install the wordpress one and use it as a stopgap until the bug is fixed.

The topic ‘Problem posting with ScribeFire (formerly Performancing)’ is closed to new replies.