problem uploading images

  • Author
    Posts
  • #438919

    nuiahi
    Member

    I am editing my web site and trying to add a few images. I have tried to upload images from “my pictures” on my computer, but the only thing that I get are the image titles and an empty box with a red X displayed. What am I doing wrong

    The blog I need help with is nuiahi.wordpress.com.

    #439073

    timethief
    Member
    #439084

    nuiahi
    Member

    I have followed the procedure for uploading and the upload seems to work properly in that the image name(s) appear in the media library, but in no case do I get a thumbnail, either in the image editing screen immediately after the upload or in the library.
    My image file sizes vary, but are always less that 1 MB, typically around 500 KB.
    Could this be the problem?

    #439176

    nuiahi
    Member

    Anybody have any thoughts on this vexing problem. My web site (nuiahi.com) is about travel tips for visiting Maui and images play an important part in the presentation. I have a nice collection of images in the file “my documents > my pictures” on my computer, but getting to use them is a major problem.
    Any help will be appreciated.

    #439179

    Please tell us exactly what steps you’re following. Also what file type you’re trying to upload.

    #439180

    timethief
    Member

    in no case do I get a thumbnail, either in the image editing screen immediately after the upload or in the library

    When you upload an image you normally see a thumbnail of the image and you can use that as a link to the larger image. If it is missing the uploaded image is too large. An image should be 2000 pixels on it’s longest side and then you will get a thumbnail.

    Please also check this post out http://gammagirl.wordpress.com/2008/07/27/not-the-official-wordpresscom-gallery-faq/

    Which browser and version of it are you using? Perhaps you are viewing a cached copy so try these http://en.support.wordpress.com/browser-issues/

    #439183

    @timethief: I thought of a couple of possible culprits, you thought of a couple more – we’ll pin it down eventually!

    (By the way, there’s no 2000px restriction: I just uploaded a 4000px wide image, complete with its thumbnail and everything.)

    #439185

    timethief
    Member

    That’s good to know as my knowledge dates back to the 2.5 wp version on this issue and we are now at 2.9.

The topic ‘problem uploading images’ is closed to new replies.