Problem uploading images

  • Author
    Posts
  • #920966

    First I could not upload photos from either of the edit post screens. Fine. I uploaded them to the Media Library and inserted them from there – as recently as June 15. Today I cannot upload to the Media Library either. More precisely, I cannot select a photo to upload because the little popup screen steadfastly refuses to show the folders and images.

    Has WordPress decided that it will no longer work with Internet Explorer? (Yes, yes, I use the latest version and I flush the cache and all that other stuff – we have been down this dismal road before.) For unrelated reasons I do not wish to use either Firefox or Chrome. Please someone just let me know if WP has made the policy decision that IE is no longer acceptable so that I can make other arrangements for blogging.

    Thank you.
    Gerry

    The blog I need help with is torchlakeviews.wordpress.com.

    #921069

    timethief
    Member

    IE9 should not be problematic. These are the troubleshooting steps we take whenever any issues like this arise:
    clearing your browser cache and cookies > http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050
    using the browser with all extensions or add-ons disabled
    updating the browser to the latest stable version (not a buggy BETA browser version) http://browsehappy.com/
    confirming third party cookies is enabled http://support.google.com/accounts/bin/answer.py?hl=en&answer=61416
    confirming JavaScript is enabled http://www.google.com/adsense/support/bin/answer.py?answer=12654
    confirming Flash is updated http://www.adobe.com/software/flash/about/ and if required installing the latest version of Flash http://www.adobe.com/products/flashplayer/
    resetting your router and modem and rebooting your computer
    then logging in using the secure https:// log-in see http://en.support.wordpress.com/https/

    #921070

    Wait, wait – now I can upload. Are the Happiness Engineers playing with the software again???

    #921072

    @ timethief, thank you for the prompt response. I had tried all those things to no avail – but when I went back to do a plain text post, I tried uploading again and it worked. I. Do. Not. Understand.

    But for the moment I’m good to go.

    Problem “resolved without explanation.” Some days are like that.

    #921085

    justpi
    Member

    Are the Happiness Engineers playing with the software again???

    They play with the software all the time: WP actually boasts that they roll out new code 50-60 times a day.

    #921088

    timethief
    Member

    @accessiblenorth
    I’m happy to hear this is resolved. If it happens again then let us know by posting into this thread.

The topic ‘Problem uploading images’ is closed to new replies.