Problem uploading images from Media Library

  • Author
    Posts
  • #217376

    This might be worth a quick review for those having problems since with any new system, there might be a step that is missed: http://onecoolsite.wordpress.com/2008/04/08/uploading-and-inserting-image-with-the-new-wordpresscom/

    #217377

    @jamesbrownontheroad

    Once you’ve uploaded the images, when you go to insert them, when you click on “add an image” or “add media” click on the “media library” link at the top of the popup window and insert from there. The gallery is really designed for inserting a group of photos into a page or post and gives you almost no control over them.

    #217378

    blueridge115
    Member

    Thanks so much for sending me over to “one Cool Site”. Somehow I managed to overcome that picture challenge(it’s a multi-step process but I’m happy I’m able to post a picture regardless) but still struggling with pasting a link. That just disappears once I’ve hit the “insert” button.

    #217380

    lazyaussie
    Member

    But james there is no option for inserting the pictures that are in the gallery into the post. it just goes to a dead end. I click add media it opens the box with media library or gallery. If you click the gallery it just shows you the pictures. There is no means to insert them. Shouldn’t there be a button saying insert into post? If you go to the media library you can (if it works) but I’m still not sure what the gallery is meant to do.

    #217394

    artintegrity
    Member

    Please keep this topic open until a resolution is found. I am still unable to insert images from the media library into a post. I have updated IE from 6 to 7 and Flash also, cleared cookies and followed numerous suggestions to no avail. One thing I don’t understand – does an image from my own files have a URL? If so how can I reveal it? Nothing comes up if I click on the thumbnail in the media library. Can anyone help please? Julie

    #217395

    annalyttiger
    Member

    Usually upgrades to WordPress are impressive. In this particular instance tis is NOT the case though. It is a pain to insert a picture in your posts – I use latest Flash version and the latest version of Firefox, and it’s possible to insert from your gallery only by opening the picture details, copy the url of the picture, close, open insert picture url and pasting.

    This used to be so much easier. Please change it back fast.

    #217398

    artintegrity
    Member

    Hi again. I’m still not having any success in posting images from the media library.
    Am limping along with thumbnails copied and pasted. I found the URL for images and typed it in but still no joy. Send to post just gives me a white blank page and there is nothing where I have placed the cursor. Anyone else still having trouble like this?

    I’ve tried using the updated IE browser and also updated Flash to no avail. I have a Windows XP system. I don’t suppose they would consider giving us back the old editing system – it was a breeze! Julie

    #217404

    try firefox,
    it is always more compatible with wordpress.

    and to insert images full-size try the following tutorial. it also includes step-by-step images to help you along the way! :D

    How to easily have full-size images in a wordpress.com blog

    #217405

    artintegrity
    Member

    Greetings sanjidabd! I cannot thank you enough! I followed the tutorial and Process No. 1 works for me using the Flash uploader. I am so grateful and truly hope your reply to me helps others trying to solve this problem. Please know you have put a smile on my face that has been missing since the new editor was installed. Good luck everyone! Julie

    #217406

    tellyworth
    Staff

    There was a recent code change and a new FAQ to help:

    http://faq.wordpress.com/2008/04/22/how-do-i-add-a-large-sized-image-to-my-post/

    #217408

    artintegrity/julie ,

    wow! thanks for your kind words!
    it’s a pleasure to help other wp.commers. and the pleasure doubles when good fellow bloggers like you recognize my efforts. :D

    did you say you can’t thank me enough?
    well, sure you can! why not link to me in your blog or submit my blog post to a social bookmarking site?

    nah, just kidding…….an act of kindness seeks nothing in return!! :D

    #217410

    You can add me to the growing list of people who want the old WordPress editor back. Since it changed, it has been more difficult to use and slower to load, as well. I didn’t have any major problems uploading pictures (other than they all seem to go to the top of the post and I have to cut and paste them to get proper placement) until yesterday, when the uploader just stalled on me. I’ve tried both the Flash and browser uploaders – neither seems to work.

    #217420

    cowgirl53
    Member

    thank you Sacred Path!!!!

    this worked to get an image into my post:

    “The other way you can insert images, is to go to the media library, click on the thumbnail and get the URL of the image. Then go back to the editor, click on the tree icon and paste the URL in there.”

    finally I can put images into my posts again!!

    #217425

    plumsource
    Member

    I can’t even upload pictures since last night. It keeps coming up with an error written in red. I’m already using latest Firefox and Flash. Please WP, give us some answers, otherwise I’ll have to look around for another provider. Thanks.

    #217438

    shinseimori
    Member

    sigh~ Nothing happening. I uploaded the new internet explorer & everything eles etc… and still NOT working. I have problems that keep acurring:

    1. Loading screen loads infinetly unless interrupted. (freezes)
    2. When the Media Library box finally opens up, I select the image I want to use BUT then the box turns white and stays that way!

    It keeps staying white, every single time!!! I can’t stand it, I haven’t been able to update my site in over a month! Nevermind refreshing the screen, this problem happends constantly. >:O

The topic ‘Problem uploading images from Media Library’ is closed to new replies.