Problem uploading images – system changed in last week?

  • Author
    Posts
  • #1085839

    zandyring
    Staff

    Hey sockmonkeyskitchen and ilargia64,

    Could you please reply with your browser and browser version?

    Thank you!

    #1085840

    I have internet explorer 9

    #1085841

    I just switched over to firefox and it’s working better :)
    Problem – why is it that when I went to the media library, it said all my images could be seen by a third party? I cannot keep them private?

    If I delete them, will it delete them from my various blog postings?

    #1085842

    cravedfw
    Member

    I have a similar problem. Working fine yesterday and today nothing loads. I am an experienced user posting on average 7 times daily using I9 for cravedfw.com

    #1085843

    ilargia64
    Member

    Hi, this is Ilargia, …
    I have Internet Explorer 9
    http://ilargia64.wordpress.com/

    #1085844

    zandyring
    Staff

    Hi all,

    We are able to reproduce this problem, and we’re looking into it.

    sockmonkeyskitchen, I will investigate! If your blog is set to private, they shouldn’t be viewable except by anyone with the invitation.

    #1085845

    oh wow – that’s great, zan – I sure appreciate the time and effort =0)

    #1085846

    My problem is a little different. I can upload the photos but I am unable to SEE the photos unless I go to Preview mode. Not in text. The Visual link, in both edit mode and Fullscreen mode is broken. Does not allow view.

    Any thoughts?

    I use Chrome Version 23.0.1271.95, which is up to date. I run on a PC with Windows 7.

    #1085847

    kdhcline82
    Member

    hi there – I am having the same issue with uploading photos today. It worked fine yesterday. I deleted my cookies and cleared the cache and still no luck. I have IE9.

    #1085848

    ilargia64
    Member

    Thanks a lot!!!

    #1085849

    zandyring
    Staff

    Everyone with the problem of not being able to upload your images – this has now been fixed! You may need to refresh, but you shouldn’t have this issue again.

    Let us know right away if you do.

    #1085850

    zandyring
    Staff

    eosresurfaces,

    Could you start a new thread, since that sounds like a different problem? I don’t want other users who have the same problem as you to get lost on this thread :)

    #1085851

    zandyring
    Staff

    sockmonkeyskitchen,

    If you delete photos, they will delete from your posts. They have to be in your media library to be seen. A quick way to test is to get the link to one of your photos and send it to someone who isn’t able to view your blog (or post it here). If your blog is private, no one without permission should be able to see the image. If they CAN, we need to investigate further. If they CAN’T we are all set!

    #1085852

    ilargia64
    Member

    Sorry…Now it is impossible…”Wordpress is not responding” message when I click “insert into post”… :(

    #1085853

    zandyring
    Staff

    ilargia64,

    Can you try clearing your cache to see if this helps? If not, please let me know.

    #1085854

    ilargia64
    Member

    Hi!!!
    Here Ilargia!
    Seems to work ok…Thanks a lot!!!

    #1085858

    ilargia64
    Member

    Good morning here…Yesterday I went to bed…Today I tried and impossible…They are in my list library now, but it is impossible to insert them on the post…On that moment always the same message “wordpress is not working”..:( :(

    #1085860

    zandyring
    Staff

    Hi ilargia64,

    I’ll poke around your blog this morning to see what I can uncover. Thanks for your patience, and I’m sorry you keep having this issue!

    In the meantime, clear your cache again and see if that helps. You may want to test in Firefox or Chrome.

    #1085861

    zandyring
    Staff

    Ilargia,

    I was able to add a post to your blog (set to private, so your users can’t see it), and add images to it.

    Will you check to see if you can see it? You can delete it, as well.

    #1085862

    chrisrust
    Member

    Hi zandyring, as requested,
    One of the posts that I was struggling with is this
    http://sevenleagueboots.wordpress.com/2012/12/01/grey-nomads-in-kerala-1-grey-what-in-where/
    if I click on the photo in Chrome it just gets highlighted. The button to edit the photo’s settings is there but not the dynamic resize handles. But they are there in Firefox.
    My other problem is that I’m sure WordPress used to offer me an largest image size which was the same as the column width but now it offers the full size of the image which then displays distoprted to fit the column.
    You can enter a new image size in the advanced settings for that image but it doesn’t automatically maintain the aspect ratio so you would have to do sums to work out the height and width. That might have been the case in the past but I never needed that dialog before as the editor always offered me a full-width option.
    This doesn’t sound quite so problematic as some other people’s difficulties but it’s really making life a lot more difficult than it was.
    Thanks for your help
    Chris

The topic ‘Problem uploading images – system changed in last week?’ is closed to new replies.