Problem uploading photos

  • Author
    Posts
  • #1038942

    camillevrzl
    Member

    I can’t upload photos for some reason. The Uploading button just keeps churning, but never posts the photo. I’ve tried switching browsers, removing cookies, refreshing the page. Nothing works. Any suggestions?
    Blog url: http://quotidiandiary.wordpress.com/

    The blog I need help with is quotidiandiary.wordpress.com.

    #1038998

    cdiony123
    Member

    you are not the only one. Me too… :-(

    #1039005

    carolwelsh
    Member

    Me too…same problem.

    #1039007

    ocacanalogy
    Member

    I’ve been having the same problem since yesterday. I’ve tried the same things, but nothing seems to work.

    #1039010

    adamjaneczek
    Member

    Well i’m glad i’m not the only one. I was starting to get pissed because i thought it was my computers fault -_-

    #1039011

    carolwelsh
    Member

    I’ve tried on two different computers…so it seems that it’s not the computer.

    #1039032

    Hi all, can you reply with the browsers and versions you’ve tried?

    #1039034

    You can try the Add Media button on the New Post or dashboard editor, or Media Library -> Add New in your dashboard:

    http://en.support.wordpress.com/add-media/

    http://en.support.wordpress.com/media/media-add-new/

    Also, please include the blog URL where you’re trying to upload images.

    Thanks!

    #1039036

    camillevrzl
    Member

    I’ve been using Safari 6.0 with no problems until yesterday. I installed Firefox today. Not sure what version, but assume it’s the most recent.

    Here is my url: http://quotidiandiary.wordpress.com

    #1039054

    grahambw
    Member

    Not working for me, either. I tried using every method I could think of to post a new photo (add post, new media, etc), and I tried it in both Firefox 15.0.1 and Internet Explorer 9.0.10. Nothing worked.

    grahambw.wordpress.com

    #1039055

    I can upload photos but the edit photo icon that shows up in the top corner of a photo is gone, so I can’t resize by percentage and I have no idea how else to tell it to open an image in a new window. Perhaps the problems are related? There’s at least one other person I know of with the same problem. beyondpaisley.net

    #1039057

    @camillevrzl — Using Safari 6.0.1, I was able to upload a PNG image file in Media -> Add New right now on my test blog.

    Can you try uploading another image sized under 1000 x 1000 pixels?

    I installed Firefox today. Not sure what version, but assume it’s the most recent.

    In OS X, you can go to the Firefox menu, then click About Firefox.

    #1039058

    @grahambw — What happens when you drag and drop an image on the Upload New Media screen?

    Can you try Firefox in Safe Mode to narrow down an add-on issue?

    #1039059

    I can upload photos but the edit photo icon that shows up in the top corner of a photo is gone, so I can’t resize by percentage and I have no idea how else to tell it to open an image in a new window.

    Hi beyondpaisley,

    I’m sorry for the hassle. We’re aware of this issue when using Google Chrome (and Safari 6.0.1, which I just checked), and we’re looking into this.

    I do want to let you know that the Edit Image button will appear if you use Mozilla Firefox in the meantime.

    #1039068

    camillevrzl
    Member

    @bryanvillarin — the problem seems to be solved. Takes a bit longer to upload, but it’s working. Thanks!

    #1039100

    Cheers camillevrzl!

The topic ‘Problem uploading photos’ is closed to new replies.