Problem Uploading Pictures – Help!

  • Author
    Posts
  • #354355

    rosemaryoong
    Member

    My portrait pictures are automatically rotated to landscape when I upload them, how can I resolve this?

    The blog I need help with is rosemaryoong.wordpress.com.

    #354499

    We need a link to your blog please.

    Are you uploading images from iPhoto or that are in iPhoto?

    #354501

    rosemaryoong
    Member

    Hi! Please find my blog at rosemaryoong.wordpress.com, I uploaded the images from my macbook.

    #354505

    If you use iPhoto with your images, and rotate them in iPhoto, it doesn’t actually rotate them. It records the changes that you make to each image in a separate master file.

    From iPhoto, open the image you want to use, and then go to the file menu and “export” the image to your desktop and then upload it from there instead of from your pictures folders. That should take care of the problem for you.

    #354506

    rosemaryoong
    Member

    Thanks for your prompt response! I actually uploaded the pics from my personal folder, not iphoto. Any idea why I’m having this problem still?

    #354508

    If the photos were uploaded into iphoto and then rotated in iphoto, they are actually NOT rotated no matter where you saved them from iphoto. It is why I suggested the procedure above.

    #354509

    rosemaryoong
    Member

    My apologies, I’m new to macbook so pardon me if I don’t get your point.

    From what I see, the pictures were uploaded into my personal folder, not iphoto. I don’t even have the pic (that I uploaded to my blog) in my iphoto to be exported to desktop.

    #354510

    Then you need to upload the image that was not rotated in an image editing program and rotate it, save it and then upload it again. WordPress does not rotate images, so what wordpress is getting from you is not rotated.

    #354511

    Typo alert, it should have said, “Then you need to open the image that was not rotated in an image editing program…”

    #354519

    rosemaryoong
    Member

    ahhhh… got it! it’s looking fine now, thanks loads!!

    #354523

    You’re welcome.

The topic ‘Problem Uploading Pictures – Help!’ is closed to new replies.