problem with a home page – imbalance 2

  • Author
    Posts
  • #1048703

    kajettanus
    Member

    Hi!

    I have a little problem with my home page. Maybe I have some incorrect codes in CSS because my post are only in one column. You can see it in Opera only, but sometimes in Chrome too. IE and Firefox works great.
    Here is a image of this if you don’t use Opera browser.
    http://images40.fotosik.pl/1840/1d4a344bc5322c50.jpg

    Can anybody help me? :-)

    The blog I need help with is obszary.com.

    #1048791

    kajettanus
    Member

    I mean my posts not post :-) sorry for my english.

    #1049062

    macmanx
    Staff

    This is all fixed up now. Sorry for the trouble!

    #1049063

    timethief
    Member

    @macmanx
    Thank you!

    #1049064

    macmanx
    Staff

    You’re welcome!

    #1049065

    kajettanus
    Member

    Hey its me again. :-) Now is better, but my post are in incorrect order :-( Can I change it by myself? http://obszary.com/

    #1049067

    I’m sorry about that! There isn’t a setting from your end that’s causing this, so I’ve reported this to our theme developers to take a closer look, and we’ll reply back to this forum thread when we have an update.

    #1049068

    kajettanus
    Member

    but this is only an incorrect order… and that happened when you fixed up my blog, 30 minutes ago :-(

    #1049069

    Hi,

    Michelle fixed it a few minutes ago, and you can refresh your blog home page to confirm. (I can see that it’s displaying your posts in correct order now.)

    #1049070

    michiecat
    Staff

    Hi @kajettanus,

    This is now fixed. Sorry about that! Let us know if you run into any other issues with the theme.

    #1049071

    kajettanus
    Member

    Thank You VERY VERY VERY MUCH!

    …and greetings from Amsterdam ;-)

The topic ‘problem with a home page – imbalance 2’ is closed to new replies.