Problem with a number of post's on a page

  • Author
    Posts
  • #837767

    hobbykutak
    Member

    Hi WordPress team and members,

    I am new in a WordPress,and blogging.I have a problem with a number of posts on my page for posts.In option settings-reading,I checked that on the page to be 10 posts.But on my page,named “Blog” has 15 – that are my all posts,which I writing and published.
    In my browser Firefox I clean a cash and cookies every day.
    Are the problem,what my blog is free,or….? How to resolve,that on my pages to be 10 posts(or 5,6,7…).?
    My blog is hobbykutak.wordpress.com
    Excuse me for my English,which isn’t a good.

    Thanks for answer,and best regards,

    The blog I need help with is hobbykutak.wordpress.com.

    #837875

    timethief
    Member

    IMHO 15 full posts is far too many. I would reduce that number. However, if you can’t control this there is a way to regain control over how many posts are being displayed on your blog page here http://hobbykutak.wordpress.com/dobrodosli/blog/

    Staff introduced “infinite scroll” to some themes. If you place an empty text widget in any fotter area for widget an option to disable infinite scroll will appear on this page > Settings > Reading. After you diaable it click “save changes” and that will result in the display of the number of posts you select to display on that same Reading page.
    https://en.forums.wordpress.com/topic/to-infinity/page/5?replies=137#post-817186

    #838001

    hobbykutak
    Member

    Hi.”timethief” and WordPress team,

    Thanks for answer,but,I am not resolved a problem.
    Problem is,that I no a option in dashboard for disable “infinity scrolling”..I control a number of my posts on a page ……../dobrodosli/blog.I place an empty Text widget in my sidebar,and publish one post named “Test” to refresh a page.But,a number of posts are not changed.
    Now is a 16.I clicked on Settings>Reading,but no option to disable “Infinity scroll”.(on bosnian language options are: Postavke>Citanje)
    I need a help to resolve that,if is possible.
    I respecting your job and time,but I think that you understanding me.

    Best regards,

    #838003

    timethief
    Member

    You will not get that option to disable infinite scroll on the Reading page, unless you place one empty widget in a footer widget area.

    #838019

    hobbykutak
    Member

    Hi “timethief”,

    Finally I finished this “hard job” :-)
    I make my page to be OK.Now I made that 5 posts is on a page for reading.I think that is not small.Only placed one empty text widget in a footer widget area.Too simply,but now I know.Excellent….
    You’re very kind and very valuable.
    I hope,that this night will not be a long and monotonuous for you.Beginners is ever online :-)
    Thanks very much.

    Best regards,

    #838020

    timethief
    Member

    @hobbykutak
    I’m so happy to hear you resolved this and have control over how many posts are appearing again. Thanks so much for the kind words as well. Best wishes to you for trouble free blogging. :)

The topic ‘Problem with a number of post's on a page’ is closed to new replies.