Need help? Check out our Support site, then

Problem with adding a link to my post

  1. When I just tried to add a link, and hit "insert link" the paragraph disappeared! Not good! What's up?

    The blog I need help with is

  2. Seriously! I need help. I can't link a website within the text of my post. The sentence/paragraph just vanishes when I hit "insert link". I've never had this problem and as far as I can tell I am not doing anything differently.

  3. My only suggestion is to log out, clear your browser cache and cookies, restart your browser and then try again.

    For safety sake, I would suggest copying everything out of the editor and into a plain text file before you actually try again so you don't lose anything.

  4. I've done the logout thing, and that didn't help. I have two computers and it's happening on both if them. I'll clear the cache on both of them.....but I don't know how to do that. I guess I'll have to wait for DH to come home, LOL. I have MACs BTW.

  5. Another weird thing is, the link text shows in the HTML editor, but not in the "visual" and not in preview.

    And in the visual, the paragraph that the link was a part of is just vanished, so weird.

  6. I started from scratch and it worked itself out.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.