Problem with adding links to posts?

  • Author
    Posts
  • #1071808

    joggingjeans
    Member

    This morning I can’t add links to any of my posts.
    Anyone else having trouble?

    The blog I need help with is joggingjeans.wordpress.com.

    #1071986

    timethief
    Member

    I don’t copy and paste links into posts and pages. Is that what you are doing? I do what’s in this guide to for creating links in posts and pages: http://en.support.wordpress.com/links/
    This is the general link model:
    <a href="URL HERE">Highlighted anchor text here</a>
    This is the result visual result:
    Highlighted anchor text here

    Enter the anchor text you want to link to first.
    Then use your mouse to highlight that anchor text.
    Next click the chain icon in the editor and proceed to create the link.

    #1071990

    joggingjeans
    Member

    When I click the chain icon, nothing happens. The pop-up box that lets you insert the hyperlink doesn’t appear.

    I tried different browsers, other sites I have and the same things happens everywhere.

    It worked yesterday. Anything you can offer is appreciated.

    #1072019

    timethief
    Member

    Do not log-in on the front page of WordPress.com. Do not create posts here > http://wordpress.com/#!/post/

    Instead I recommend that you ONLY log-in directly you your own blog and ONLY create posts and edit them here > Dashboard > Posts > All Posts > Add New

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are, please do these four things:

    1. Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If you are not successful let us know which browser (and version of it) you’re using and post any error reports you get.

    #1072090

    kathrynwp
    Staff

    Hi there – I added a test draft post to your site – which you can feel free to erase – and was able to add a link without any issues.

    As timethief suggested above, could you please try clearing your browser cache and cookies?

    http://en.support.wordpress.com/browser-issues/

    Are you running any new security software that may have been updated recently to cause any changes? For example, a new pop-up blocker could be preventing the link pop-up window to work correctly.

    Are you able to add an image correctly? That function also uses a pop-up box.

The topic ‘Problem with adding links to posts?’ is closed to new replies.