Problem with bueno theme options

  • Author
    Posts
  • #474658

    ehsanrashidi
    Member

    Hi guys,

    I love the new Bueno theme, but there seems to be a problem. When I checked in the boxes available in the Bueno Theme Options, suddenly the dotty background disappeared. I’ve done everything to get it back but without any result. Anyone who knows how to solve it?

    Thanx guys

    The blog I need help with is essrashidi.wordpress.com.

    #474884

    timethief
    Member

    Hello there. We already have 2 other Bueno threads on the front page of the forum. As the Theme Team may befit from us keeping the feedback together I’m posting both links into this thread. We are aware of this issue and would like you to report it to Staff so they can fix it. http://en.support.wordpress.com/contact/

    #474886

    timethief
    Member
    #474942

    ehsanrashidi
    Member

    Thanx. will do

    #474984

    ehsanrashidi, try re-saving your desired Bueno options in Appearance->Theme Options. I’ve made an update to the Bueno theme that should take care of this.

    #475011

    ehsanrashidi
    Member

    Thanx, it works perfectly now!

    #475015

    nickholt
    Member

    This is a great theme, but when I try to use the “Featured Posts” option, all it does is put the word “Featured Posts” on the side bar, but nothing from the Tag category I selected.

    #475016

    timethief
    Member

    @nickholt
    Please go to this thread where you will find the answers to your issues > https://en.forums.wordpress.com/topic/bueno?replies=4

    #475021

    tschmit
    Member

    i experimented with changing the background while using the bueno theme and now i can’t get it back to the default one, which i vastly prefer. help! i’m a total noob.

    #475130

    awesomedc
    Member

    Any one knows who to change the logo on Bueno theme. I have this for my code, but doesn’t seem to be working

    #masthead h1 {
    height:140px;
    background:#ffffff url(‘http://awesomedc.files.wordpress.com/2009/12/large-logo.jpg’) no-repeat top center;
    }

    #masthead h1 a {
    display:none;
    }

    BTW, my blog is awesomedc.com.

    thanks

    #475131

    timethief
    Member

    @tschmit
    What you need to do first is to remove whatever you added and then the theme will revert. If you added and image background or a color background here “Background” then remove it and click “Save Changes”. Then enter #ffffff under Display Options Background Color to set a white background and click “save Changes” again.

    #475132

    timethief
    Member

    @awesomedc
    Please read this response from Staff and start a new thread in the CSS Customization Forum > https://en.forums.wordpress.com/topic/upfloading-my-logo-on-bueno-theme?replies=3#post-462238

    #475205

    I have the same problem as tschmit. I didn’t add a background image, but I changed the background colour. I followed what timethief said by changing the background colour to white. I also went back and saved the default in Appearance/Theme Options. But it’s still a white background on my blog instead of the polka dots. I’m wondering what I did wrong?

    #475206

    Oh, disregard. It just took a while to change back. Cheers!

    #475208

    timethief
    Member

    @seizethecupcake
    I see you solved it. The blog looks great and the cupcake header looks yummy.
    Happy blogging :)

The topic ‘Problem with bueno theme options’ is closed to new replies.