Problem with Chunk Theme?

  • Author
    Posts
  • #1237358

    Is anyone else having these problems with their Chunk-theme (or any other theme) blog?

    – photos are not displaying
    – fonts are wrong
    – words are all on lefthand side of page

    My site has been messed up for two days. Displaying incorrectly on my MacBook Air, PC, iPad, and iPhone, but looks okay to people on their devices.

    I’ve cleared cookies and caches and did a forced refresh. Would it help to reload the theme?? If so, how do I do that? It’s really hard to navigate my blog now that it’s screwed up.

    Thanks,
    Annie

    The blog I need help with is anunrefinedvegan.com.

    #1237456

    timethief
    Member

    I don’t see anything unusual at all re: the display on your blog. I am using Firefox 20 on a PC. Have you done a virus scan on your computers?

    #1237465

    Hi timethief –

    Thanks for taking a look. That’s the weird thing – it looks fine to everyone else.

    I have virus protection on my PC, but I can run a scan to double-check. Doesn’t explain the iPad and iPhone…And not sure how to check my Mac.

    Thanks again –

    #1237467

    timethief
    Member

    I’ll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

    #1237468

    Appreciate that. I’m subscribed. Trying not to freak out too much :-).

    #1237561

    macmanx
    Staff

    http://anunrefinedvegan.com/ seems to be working fine for me.

    First, please make sure that your browser is up to date by visiting http://whatbrowser.org/

    If it is not, please try updating your browser or switching to a different browser.

    If it is, please do these four things:

    1. Try clearing your browser’s cache and cookies: http://en.support.wordpress.com/browser-issues/

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    Please let us know how each step goes for you, and which browser (and version of) you’re using if you’re still having trouble.

    #1237567

    Thanks for the reply. Turns out the problem was with my gateway IP address. My internet provider walked me through changing it and voila! All is normal now.

    #1237570

    macmanx
    Staff

    You’re welcome!

The topic ‘Problem with Chunk Theme?’ is closed to new replies.