Problem with embedded YouTube video on mobile devices in Twenty Ten Theme

  • Author
    Posts
  • #671792

    suetrevor
    Member

    The links appear to be broken when viewed on an iPad or iPhone, although they are fine when viewed on my iMac or MacBookPro. I switched to the Twenty Ten theme from Contempt a couple of months ago, and it seems to be happening since then. Any idea how I can fix this?

    The site is http://www.doantrevor.com

    Here is an example of the video (although it should look fine if you’re not on a mobile device) http://doantrevor.com/2011/07/30/separating-cheekpiece-english-walnut-rifle-stock/

    Thanks,
    Sue

    The blog I need help with is doantrevor.com.

    #671998

    timethief
    Member

    For the iphone wordpress app, you need to inquire over at http://iphone.forums.wordpress.org/

    For ipad > http://ios.forums.wordpress.org/forum/how-to-and-troubleshooting

    #672038

    wpgaurav
    Member

    Hi @timethief: It’s not an iOS app problem. I think it’s a theme problem. @suetrevor is absolutely correct. No youtube videos are shown on his blog in Mobile theme. I’m using wordpress.com using My Nokia mobile, and I wasn’t able to see even the big-thumbnail of the video.

    #672042

    doantrevor
    Member

    Wpgurav, I agree. And it appears that any videos that I had linked prior to changing to Twenty Ten are showing up just fine. I haven’t changed anything else but the theme. There is not a problem with the videos showing on a non-mobile device. I think it must be a theme issue. Should I be posting this question someplace else?
    Sue

The topic ‘Problem with embedded YouTube video on mobile devices in Twenty Ten Theme’ is closed to new replies.