Need help? Check out our Support site, then

Problem with images in Press This

  1. I think this must be happening to a number of people (including some in my office). For the last few days, Press This will not insert images into draft posts I'm trying to save. Only the link appears. I've tried it on my home computer, and at work, and it's just stopped working. I don't think it's just my browser or hardware, right? I'm currently logged in to my blog but it's happening on my other blogs too.

    The blog I need help with is

  2. Hello there,
    Press This is working for me but yesterday another blogger reported they had the same issue.

    Please contact Staff. Here’s the link After you use the searchbox, under the search results, at the bottom of the page there will be a section that says “Have you found the answer to your question?” You can choose either “Yes I found the answer to my question.” or “No I didn’t find the answer to my question and I would like to contact support for help.” The no option will reveal the contact form.

  3. Thanks, will do.

  4. I'm sorry I couldn't provide a solution. Maybe another Volunteer can come up with one aside from clearing your browser cache and cookies, upgrading your browser if the version is outdated, or trying another browser. I'm sure Staff will be able to help though. :)

  5. No problem, we all appreciate the time you already spend on us! (And I already had tried clearing cache & cookies, rebooting, etc - must be something finicky applying to just some of us, because it's happening at home and at work)

  6. Same problem here.

  7. Same here.

  8. I did contact support and received a helpful response today saying this is a bug connected to a recent upgrade to WordPress 3.3. and that WordPress developers are aware of the bug and are working on fixing it. No time frame given, but good to know.

  9. Ty jaw501

  10. I have the same problem. I hope that they solve it soon.

Topic Closed

This topic has been closed to new replies.

About this Topic