Problem with links widget

  • Author
    Posts
  • #1498802

    lisacdeluca
    Member

    I’m using the links widget in the sidebar of lisacdeluca.wordpress.com. It links to my two wordpress.org blogs and lists several latest posts from those blog. Every once in awhile, instead of listing the posts it says, “We cannot load blog data at this time.” Have I done something wrong? Is there a way to fix this? Thank you.

    The blog I need help with is lisacdeluca.wordpress.com.

    #1498893

    timethief
    Member

    All data in widgets is cached and takes time to update. No you cannot do anything about it except wait until the data on the RSS feed updates.

    #1498894

    timethief
    Member

    P.S. I assume you aren’t using the Links widget but instead are using the RSS widget. If not see here > http://en.support.wordpress.com/widgets/rss-widget/

    #1498900

    lisacdeluca
    Member

    Thank you for answering, yes, I did make a mistake but I am actually using the Display WordPress Posts Widget. It works just fine more than half of the time. Any thoughts on this widget?

    #1498901

    timethief
    Member

    Aha! You are using this widget http://en.support.wordpress.com/widgets/display-wordpress-posts/

    Any thoughts on this widget?

    No. Sorry.

    What is see here is that the blog has not been updated since Monday, July 01, 2013 2:45 AM and the feed is valid.
    http://lisaandbob.com/feed/

    #1498903

    lisacdeluca
    Member

    Yes, that is the right widget, thanks for the link. When I set up the widget, the URL I entered is a link to the blog, not a “feed” link. Normally it just shows the latest however many posts I have told it to display. Then, every so often, it gives me the can’t load message and shows no posts. Hrmph.

The topic ‘Problem with links widget’ is closed to new replies.