Problem with mail coming from self-hosted solution

  • Author
    Posts
  • #1636895

    Hi everyone!

    I just moved my self-hosted blog to wordpress.com (I was using Blue Host). Since the was DNS updated, I’m having problems with my mail account, and I have stopped receiving emails. I am using an account created in Blue Host.

    Does anybody know what might be going on? How can I fix this problem?

    Thanks so much in advance!

    The blog I need help with is www.fashioninthestreet.es.

    #1637000

    See here please > Domains – Add Email
    http://en.support.wordpress.com/domains/add-email/

    #1637002

    I already done that, this is what I have on “My Domains-> Custom DNS Records”:
    MX 10 mail.fashioninthestreet.es.
    TXT v=spf1 +a +mx +ip4:69.89.31.106 ?all
    CNAME imap mail.fashioninthestreet.es.
    A webmail 69.89.31.106

    Thanks!

    #1637004

    I inserted that code yesterday. The email sopped working today.

    #1637005

    I’ll tag this thread for Staff assistance because I do not know how to help you. Another Volunteer may answer prior to Staff but I tagged the thread so it will not fall through the cracks and escape attention. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

    #1637023

    I already am, thank you!

    #1637142

    rachelmcr
    Staff

    Hi there,

    I see that you chatted with a couple other Happiness Engineers about this issue. Were you able to contact BlueHost to get the specific details about your email records from them?

    If so, you can reply here with the information BlueHost gave you and I can help make sure they are entered correctly on this end. Please let me know if you have any questions about that. :)

The topic ‘Problem with mail coming from self-hosted solution’ is closed to new replies.