Problem with Modularity slideshow

  • Author
    Posts
  • #2032519

    photogroffee
    Member

    I am using the (excellent) Modularity theme and I cannot figure out why my latest post is not featured in the slide show. I believe I have created my most recent blog post in the very same way I always create them, but I did use the newly designed editor when doing so, so I am wondering if there’s anything I missed. I’ve been using the theme for years now and would usually say I am quite familiar with all the settings. I’d appreciate any helpful advice from staff or other users. Thank you very much indeed.

    The blog I need help with is mattlemonphotography.wordpress.com.

    #2032781

    gracejiyoung
    Member

    Hi Matthias,

    After looking into your site, I found that your latest post: Reflection #2’s image was in the slideshow as seen here:

    https://cloudup.com/cD_c8Hi3LiU

    Do you still need help with this? Please note that the Modularity Lite theme support page states this about the slideshow:

    Each photo in the slideshow will be a whopping 950 pixels by 425 pixels. That’s huge!…Next make sure some of your recent posts have really large images–at least 950 pixels by 425 pixels. It’s the first image in your post that will be used for the slideshow image.

    You can take a look here;

    https://wordpress.com/themes/modularity-lite/

    Let me know if you have any questions with this!

    #2032782

    photogroffee
    Member

    Thanks for your message, Ji Young. I figured out later that for some reason, the photos I uploaded to the last two posts were not – as they usually are – ‘attached’ to the posts in question. In the media library, they showed up just as ‘uploaded’ but not assigned to their respective posts. I did everything as I always do – at least I am quite certain that’s the case – so I am wondering if it might have to do with the new editor. I’ll check next time I blog something (and yes, I always downsize them to 950px).

    고마워요! ^^

    #2032784

    gracejiyoung
    Member

    아니에요! 한국말 좀 하시네요? 반갑습니다! :)

    I’m glad everything was figured out! Let me know if you have any questions with this!

The topic ‘Problem with Modularity slideshow’ is closed to new replies.