Need help? Check out our Support site, then

Problem with my Category Column

  1. Hi, my blog is I

    I created four categories for my blog posts, and was getting ready to start tagging blog posts. Everything was fine. And then today I tried to add New York Post as a category, but the system somehow defaulted to NY Post, and categorized ALL 18 blog posts as New York Post. I tried to delete all five categories and start all over again, but it would only let me delete the four previously-created categories, but not the new one. The only one you can't delete - or rename - is the last category I created, New York Post.

    Can anybody help? Would be so grateful.
    Thank you so much.

    The blog I need help with is

  2. To explain what you were seeing, you aren't able to delete all the categories since each blog requires one default category (which can't be deleted).

    I see that you were able to create another category, then rename the default category successfully. Nice work! :)

    Are you all set?

Topic Closed

This topic has been closed to new replies.

About this Topic