Problem with “Possibly related Posts”

  • Author
    Posts
  • #528989

    dlmj
    Member

    All of a sudden, at the bottom of random post on my site, I have an automatically generated “Possibly related Posts” with 3 external links…
    How did that happend but must importantly how do I turn that thing off!!

    Here’e one page with it: http://starthrowerfoundation.org/2010/10/05/guilene-m/
    Thanks for your help!

    The blog I need help with is starthrowerfoundation.org.

    #529110

    jlevandowski
    Member

    Go to Tools > Extras and click the option “Hide related links on this blog, which means this blog won’t show up on other blogs or get traffic that way”

    #529111

    raincoaster
    Member

    Easy: under Dashboard->Extras, turn it off there.

    #529116

    dlmj
    Member

    Haha you guys are fast…I ended up figuring it out but thanks for the help…next time I might not be able to figure it out myself!
    Cheers

    #529230

    I have tried going to dashboard, but there is no ‘extras’. I have also tried going tools but there is no ‘hide related links on this blog. Could someone provide me with further instruction.

    #529276

    airodyssey
    Member

    @ibrahimandamna: From your dashboard, it’s under Appearance.> Extras.

The topic ‘Problem with “Possibly related Posts”’ is closed to new replies.