Problem with preview in IOS app

  • Author
    Posts
  • #1259163

    gn0mel0ver
    Member

    I can not preview my post in ios app.it takes me to a log in page (even though i’m already logged in both the app and the wordpress.com website in safari) and the log in button does nothing. I can press cancel to go back, but pressing login or hitting enter does nothing. I just upgraded from a 1st gen ipad to the new 4th gen, and only now have this problem. Worked fine on old Ipad

    The blog I need help with is gnomelover.com.

    #1259344

    timethief
    Member

    This is just to be sure are you running the latest version of the app http://en.blog.wordpress.com/2012/08/09/wpios-3-1/

    Here’s the link for the iOs forums http://ios.forums.wordpress.org/
    You may want to post there so the developers are aware of the issue > http://ios.forums.wordpress.org/forum/how-to-and-troubleshooting

    If you don’t have a username account at WordPress.org, click http://wordpress.org/support/ and register one on the top right hand corner of the page that opens, so you can post to the iOs forums.

    #1259374

    gn0mel0ver
    Member

    I posted on ios forum, but was hoping someone here had run into this problem and knew an easy fix. Using latest version of app (just installed yesterday)

    #1259375

    timethief
    Member

    I also tagged this thread for Satff assistance. Please subscribe to it so you are notified when they respond.

    #1259402

    gn0mel0ver
    Member

    Simple solution. Uninstalled, re installed, preview works fine now…

The topic ‘Problem with preview in IOS app’ is closed to new replies.