Problem with Stats?

  • Author
    Posts
  • #265826

    jtur001
    Member

    Normally I’d have 30-100 or so hits at this time of day, but strangely my blog stats page is registering ZERO hits for the last hour since the new day started at midnight GMT. Thinking something was up, I checked Statcounter, whose widget I have on my blog, and it’s registering the normal number of hits and visitors. What’s up? Is this just my stats page, or are other people also having the same problem?

    #265927

    katknit
    Member

    Same here.

    #265928

    animewriter
    Member

    I’ve got the same problem on my blog, it’s not really a problem but I like to see where my readers are being referred from.

    #265929

    matttbastard
    Member

    I’m experiencing the same issue.

    #265930

    jtur001
    Member

    Thanks, it’s reassuring to know it’s not just me!

    #265933

    raincoaster
    Member

    Me as well, but only on one of my blogs. And once, when loading the stats page, all my historic stats went to zero as well.

    #265934

    jtur001
    Member

    Raincoaster, that’s happened to me several times too, but never up until a week or so ago. Refreshing the page always seems to fix it though.

    #265935

    the Kiwi is having the same issue.

    also, I can see that we have had traffic that hasn’t been recorded, just by looking at a comment from a visitor that should have registered on the stats page. also, emails have stopped arriving about comments being left at the kiwi.

    a variation of this kind of thing happened a little while back and was corrected fairly quickly.

    #265936

    Same here, no stats for today/tonight. Hope it gets fixed soon, I also like to see where the readers are coming from.

    #265937

    manastojones
    Member

    same here, was wondering about that

    #265938

    ikenzie
    Member

    Me to it sucks no ones coming on

    #265940

    romi41
    Member

    no stats for me either…I’m sure it will be fixed soon, but I thought I’d chime in.

    Toodles :-)

    #265941

    raincoaster
    Member

    I’m sending a report to staff.

    #265943

    ismailimail
    Member

    Can’t live without stats, for sure. Same issue here.

    #265944

    vivianpaige
    Member

    I just sent a report as well. No stats for me in the last 1.5 hours.

    #265945

    Just joining the chorus, one view today since the roll over and that is highly unlikely given we’re doing live event coverage and that always generates good traffic.

    #265946

    eideard
    Member

    One more time. Even this soon after 12AM zulu time, I’d have 30-75 pageviews.

    Nada. Guess I’ll try to do a trouble report, as well. Drive the support crew a wee bit closer to the edge. Though my next post isn’t due for another three hours plus. I’m a very scheduled poster.

    #265949

    projectlib
    Member

    me too… stat is freeze….. 0

    #265950

    nickmomrik
    Staff

    Stats do not appear to be updating. We are checking it out.

    #265951

    Will we have lost stats in this period?

The topic ‘Problem with Stats?’ is closed to new replies.