problem with the add media button

  • Author
  • #956296

    Greetings, I have been using for a while, and Now I found a problem, I think you are updating something because the button to add media is not working for me.

    I usually clicked the button to add media and then a small windows shows over the screen to select my pictures to upload. Is not happening. but if i click the button with right click and choose “open in a new tab / window”, then the window to upload files appears but is useless.

    I tested this with mozilla firefox and google chrome and is the same problem.
    Blog url:

    The blog I need help with is


    I am having the exact same problem. I created this blog fairly recently, but I am not having this problem for blogs I created several months ago (using the same template even). Haven’t found a solution yet. I think it’s a bug on WordPress’ end.



    having the same issue…worked earlier today, but not now…



    having same issue



    me three



    Same here.


    Also having the same problem… hoping this gets fixed soon!



    I’m also having this issue. Please fix!



    EVERYONE is having the same issue.

    There are some very unusual issues going around right now. I suggest waiting it out while staff are working on the issues.


    thanks for the feedback, now I know Im not the only one.
    I hope they fix this soon because I dont really do my best with HTML codes


    Same problem. Fingers crossed its working again soon. I tried to empty cache, reset safari, checked adobe flash player was up to date but still no luck.


    There is a sticky regarding the myriad of usability problems that users have been experiencing within the last six hours or so here:

    If you do not feel your problem is described in that thread, it might be useful to provide as many details mentioned in the top post of the above linked thread as you can.

The topic ‘problem with the add media button’ is closed to new replies.