Problem with The Morning After – bug

  • Author
    Posts
  • #846400

    vergiftet
    Member

    I wonder if anybody else has experienced the following problem with with TMA.

    So, Hungarian is the language I’m using for both the main language of the blog and the interface (I know these two are different things). When I switched to TMA, I was happy to see that the translation was ready, with each and every button having its perfectly translated Hungarian equivalent (you don’t always get this with relatively new themes). However, a couple of days ago the three main buttons – Archives, About, Subscribe and Contact – above the menus began to appear in English, while everything else is still in Hungarian. I even checked my settings (thought I might have screwed something up), but no… everything is supposed to be in Hungarian… like it was until last week. What happened, why did half of the translation suddenly disappear? It looks odd.

    As you can see here, last week the green buttons were all in Hungarian, and now they are all in English, without me making any changes…

    The blog I need help with is barokeszter.hu.

    #846715

    jeherve
    Staff

    There is a community-based translation on WordPress.com. You can find all Hungarian strings used on WP.com on the Hungarian GlotPress project.

    It seems that the translations for the buttons in The Morning After theme were removed last week.

    To solve the issue, you can log in using your WordPress.com log in details, and submit your own translations. Once they are approved by a validator, they will be available again for all Hungarian users.

    I hope this helps. You can find more information about WordPress.com translations here:
    http://en.support.wordpress.com/glotpress/

    #846759

    ohaarr
    Member

    I have the same problem in Norwegian. Many of the translation in TMA were in norwegian a couple of weeks ago, now some (not all) have reverted til english. And i have searched many oft the strings i Glotpress, and they are all translated and validated. This is a huge problem for me, can anyone help me out?

    #846760

    jenia
    Member

    @vergiftet @ohaarr: thank you for your reports, we are following up on these items again, as some translations (e.g. “Subscribe”, “About”, “Contact”) do exist in GlotPress but are not currently being used by The Morning After theme. Thank you for your patience while this is being looked at.

    In the meantime, if you wanted to contribute to the theme translation, you can visit your respective GlotPress project on WordPress.com, filter on the key word “morningafter”, with translation: either, status: any and it will bring up all the strings for The Morning After theme. You can then sort through the list and suggest any translations that you wish to see in the theme.

    @ohaar: e.g. there is no translation for “Contact” at the moment.

    #846761

    ohaarr
    Member

    Thank you for quick response. I’m still working on the full translation oft TMA. But “Contact”and a lot of other strings were translated and approved many months ago, but as I said, they have recently reverted back to english. I suspect you checked the alternative Norwegian language called “Norwegian (Nynorsk)” and not “Norwegian”.
    I really hope you guys at WordPress.com soon find a solution for this, or else I have to swap to another theme (And I don’t feel like doing that, it will take a lot of work). Keep up the good work!

    #846762

    vergiftet
    Member

    Yes, I can say the same thing about the Hungarian translation. The green buttons were ALL translated (even Contacts) and approved, and they appeared perfectly well… until they suddenly switched back to English. I think there would be no point in me registering at a new forum and adding my own translations, whereas the orignal, approved translations were perfect… and they were even available for months before they were deleted…

    #846763

    jenia
    Member

    @ohaarr @vergiftet: sorry for the inconvenience. This has been reported and is being looked at, however, I don’t have a time estimate for when it will be corrected. The translations are currently being used only on the Appearance > Theme Options screen.

    @ohaarr: thank you for letting me know which variant of Norwegian you are using, and thank you for your translation contributions!

    #846764

    I was able to get the translated strings to display on the Header Links. Please let us know how this is working for you!

    #846765

    ohaarr
    Member

    It looks like the problem is solved, great !!. Splendid work, thank you so much!

    #846766

    Awesome! Thanks :) Glad we could get this working for you.

    #846767

    vergiftet
    Member

    Thanks an awful lot, it works for me, too! Have a nice day.

The topic ‘Problem with The Morning After – bug’ is closed to new replies.