Problem with the theme

  • Author
    Posts
  • #586463

    pruncuu
    Member

    Today I’ve started adding some pictures to my posts and now it seems that by doing so, all the content that I had on the left side has got to the bottom of the blog (the links, arhive, subscriptions). Can anyone help me with that ? I checked all the pages I put pictures in and there is only one that shows the content at the bottom, though even if I delete the picture it is still placed there.

    The blog I need help with is pruncu.wordpress.com.

    #586644

    timethief
    Member

    I suspect that that you have been copying and pasting text from elsewhere without using either icon 5 or icon 6 in Row 2 of the visual editor. Please see here so you know how to do this correctly in the future. http://en.support.wordpress.com/visual-editor/#pasting-text

    The reason your sidebar has fallen and is displaying below your posts is either due to copying and pasting or It can also be a result of importing text containing invalid HTML. Typically this is caused by an open HTML tag in one of your posts.

    Go to Settings > Writing and select “ ___ WordPress should correct invalidly nested XHTML automatically” and then scroll down and click “Save Changes.”

    Now, starting with your latest post, open it in the editor, make one minor change such as adding a space and then deleting it, and then click “Update Post.” Check your blog and see if it is back to normal.

    If it’s not, then look for an open HTML tag and close it. Check your blog again and see if it is back to normal. If it’s still “messed up” then open the next post and do the same thing post by post until it goes back to normal.

    Best wishes with your blog. :)

    #586645

    timethief
    Member

    OOPS! I forgot to point you to this entry as well. > http://en.support.wordpress.com/images/image-alignment/

    #586647

    pruncuu
    Member

    http://pruncu.wordpress.com/2011/02/03/lament/ this one was the problem.. i still don’t know what was wrong but somehow I managed to correct it (just deleted everything and rewrote)

    thanks a lot!

    #586649

    timethief
    Member

    You’re welcome. :)

    Please be sure you enable this on all of your blogs.
    Settings > Writing and select “ ___ WordPress should correct invalidly nested XHTML automatically” and then scroll down and click “Save Changes.”

The topic ‘Problem with the theme’ is closed to new replies.