Problem with theme: Motion

  • Author
    Posts
  • #1307038

    yurixy
    Member

    Hello. I own a blog at:
    http://yurixyworks.com/
    However, today I entered on it and I see the front page is displaying the time of the articles instead of the date.

    I didn’t change anything in options and it worked fine.
    It displayed the real date like: 09 June 2013; now it’s displaying like 16:13 (this is a time not a date).

    I don’t know if this problem is just with my site or every site with the Motion theme.

    The blog I need help with is yurixyworks.com.

    #1307257

    justjennifer
    Moderator

    Since this oddity also appears on the Demo Theme http://motiondemo.wordpress.com/ I’ve tagged this for Staff attention. Please be patient while they get back to you.

    #1307271

    yurixy
    Member

    Since this oddity also appears on the Demo Theme http://motiondemo.wordpress.com/ I’ve tagged this for Staff attention. Please be patient while they get back to you.

    Thank you very much!

    #1307311

    I’ve moved this to the themes forum.

    #1307373

    yurixy
    Member

    Any news, please?

    #1307374

    Hello @yurixy, good news, this has now been fixed. If you visit your site, clear your browser cache and reload the page, you will now see dates instead of the time in the Latest Posts.

    Let us know if you have any further questions or problems.

    #1307375

    yurixy
    Member

    Hello @yurixy, good news, this has now been fixed. If you visit your site, clear your browser cache and reload the page, you will now see dates instead of the time in the Latest Posts.

    Let us know if you have any further questions or problems.

    Thank you very much! It’s perfect now!

    #1307376

    You are welcome @yurixy and please let us know if you have any further questions.

The topic ‘Problem with theme: Motion’ is closed to new replies.