Problem with unwanted blanks between paragraphs.

  • Author
    Posts
  • #152666

    lamarguerite
    Member

    Hi all,

    Please help me with this recurring problem. Whenever I skip to next paragraph in editing box, the final result shows unwanted blanks between paragraphs. This gets compounded by multiple edits. A good example is what happened on my “Tipping Point ” post, where I ended up with big gap between headline and first paragraph.

    #153080

    timethief
    Member

    Hi there,
    Please remeber not to “shoot the messenger”. The big gap between the headline and first paragraph is the area that is reserved for the adsense ads that wordpress.com runs on our blogs and it cannot be removed by yourself.

    #153084

    options
    Member

    I can’t see ‘the area that is reserved for the adsense ads’, mainly because there isn’t such.

    I can see somewhat peculiar markup*, though but it has nothing to do with a gap between headline and first paragraph in the said post as well — since it’s a theme/style dependent thing, in fact.

    .
    *) to markup Subheads thou shalt ;-) use appropriate styles (which are available in the Visual Editor even, like ‘Heading 1’, ‘Heading 2’ etc) instead of inserting a hard break and making its text bold — visually it simulates subheads, but this kills outline and such markup simply sucks technically, a bit.

    #153119

    I think the point is being missed here. I have the same problem. I am very particular about how my copy looks when I’m ready to publish it, and uneven spaces between paragraphs makes me absolutely crazy. It’s *very* difficult to control the exact number of linebreaks that go between your paragraphs. And if there are pictures in your post, pfft, forget about trying to make everything neat and clean. And yes, editing the message multiple times trying to bend it to your will, does tend to make it worse. I don’t understand it, and I may even leave wordpress one day, in favor of a service that is less formatting-invasive.

    #153121

    options
    Member

    welcome to the “state-of-the-art with a focus on aesthetics and usability” world of WYSIWYG web authoring tools!

    http://wordpress.org/tags/autop

    #153142

    timethief
    Member

    The OP lamarguerite is using the Misty Look theme. I have used the Misty Look theme and the space the OP pointed to, the very same space I could never remove when I used the theme, is coincidently the very same space in which I saw two side by side adsense ads in on my blog.

    #153149

    rotherjr
    Member

    Sometimes this happens to me. In the tabs above your editing box, you’ll see “Visual” and “Code.” Click on code and scroll down to the end of a paragraph that has a giant space between that and the next paragraph. You might find the following code:

    [p align=”left”] [/p]
    (wasn’t quite sure how to put the brackets in here, if I use a single quote or between backticks).

    Delete that line of code. The paragraphs will not have that line break in there. I find that this happen when you align codes of text.

    #153151

    timethief
    Member

    I have removed spaces between paragraphs turning off the visual rich text editor on this page -> Users -> Your Profile. I then went back to the post and edited it in the standard editor and removed the unwanted spaces between paragraphs.

    I ended up with big gap between headline and first paragraph

    I have tried repeatedly to remove this space myself and have not been successful. And this is the particular space that I was referring to in my posts above.

    Options states above that there is *peculiar markup* in this area on this particular theme and that it is not as I thought and advertising space. Thanks Options. :)

    #153157

    options
    Member

    just to clarify, peculiar markup said is NOT the cause of this particular gap above very 1st para mentioned above.

    once again, it’s about this particular theme. you could remove that unwanted empty space via CSS upgrade.

    as for extra empty lines *between* paras, it’s about TinyMCE and photomatt.net/scripts/autop

    #153162

    timethief
    Member

    Thanks options – I think I’ve got it now. ;)

The topic ‘Problem with unwanted blanks between paragraphs.’ is closed to new replies.