Problem with upload own photos for Header

  • Author
  • #697171


    I signed up this site yesterday, tried to upload photos to replace the original header photo; but accidentally hit the ‘delete’ and ‘block’ photo button; since then, there are no images coming out when I upload my own photos again, even I tried it on different themes.

    I knew I did something wrong, but how can I fix it? I need your help! Thank you for your help in advance! Aloha!

    Hawaii CRE_beyond

    The blog I need help with is


    This sounds as if you perhaps turned image display off in your browser.

    What browser are you using?



    I am using regular Mozilla Firefox 3.6, and I don’t know where the image display switch is?

    Do you think it is because I accidentally blocked one photo, and now there is no more photo I can download and appeal on this site. How can I unblock it if this is the problem?


    I’m not sure this is the same on FF 3.6 since I’m on FF 6.0.1, but go to your preferences in Firefox, then go to the “content” tab and there should be something there like, “Load images automatically,” make sure that is selected and then close out of preferences and force reload one of your pages that you were having problems with.

    You might actually have to clear your browser cache and restart your browser and then try again.


    Once you try it with Mozilla, and the problem is not solved, i suggesting to install Google Chrome (Because as far as i know, Google Chrome is the best browser). So, give it a try and tell us how it goes!


    @tptutorials, you took the blue pill, didn’t you?



    My apology for the late response.

    After your advice, I’ve download the FF 6.o.1 version to my computer last night, but still don’t know how to find the preferences on Firefox and get into the “content” tab.

    One thing I forgot to tell you was when I uploaded my own photos, trying to replace the original one, it didn’t show any image at the time or after I uploaded; instead, the photo was only storage at my Media Library. I access to it and tried to link or tap the photo to the theme (twenty Eleven) that I chose ; but it didn’t go anywhere even the photo size is the exact size.

    Any idea what is the real problem? Aloha!


    You cannot “replace” images here. If you upload an image with the same name, wordpress will append a number to the end of the file name such as this: image1.jpg. You then have to go into the post, delete the existing image and reinsert the new one.

    On Windows, I believe the preferences are under the tool menu, but I don’t know that for a fact. On Mac, preferences are under the “firefox” menu. The Tabs or sections will then be listed across the top of the preferences window that opens.



    Thanks for your prompt response. I deleted all the photos in the Media Library as you’ve suggested, and I’ve changed the name of one photo from my computer, and uploaded it to the my blog again : “Hawaii CRE_beyond”, the custom header did not respond or show my photo, but a little button. That photo again, directly went to the Media Library storage. may be the problem is my account link: “Hawaii CRE_beyond”; because I’d block one photo two days ago.

    I also signed up for another blog name: “US-China IDEA Exchange”, this one, I chose Twenty Eleven and I am able to upload the same photo on it just now.

    Please let me know your thoughts!

The topic ‘Problem with upload own photos for Header’ is closed to new replies.