problem with widgets

  • Author
    Posts
  • #802161

    classicffl
    Member

    I am not able to drag and drop widgets.

    The blog I need help with is classicfantasyfootball.wordpress.com.

    #802290

    1tess
    Moderator Emeritus

    On the top right of your screen you’ll see “Screen Options”
    Click that and choose “enable accessibility mode.”
    You should then be able to choose which widgets you want to place where.

    #802294

    classicffl
    Member

    I click on “Screen Options” and nothing happens.

    #802346

    bentsgreen
    Member

    I am also having this problem.
    If I go to Appearence -> Widgets then the list of widgets appears OK. Hovering over the name of one changes the cursor to the 4 pointed one i’d expect. However, holding down the mouse button and dragging does nothing. Clicking on ‘Screen options’ changes the address bar to “…/wp-admin/widgets.php#screen-options-wrap” but other than that does nothing.
    I’ve tried this on Firefox 9.0.1, Chrome 16.0.912.75 m and IE 8 and they all behave pretty much the same behaviour.
    Can anyone offer any help?
    Cheers :-)

    #802347

    bentsgreen
    Member

    Okay, can’t work out how to edit my post ^_^;;
    DOn’t know if it’s any help, but going to the Javascript console in Chrome while on the widgets page showed this:
    “Uncaught SyntaxError: Unexpected token < gprofiles.is:1
    Uncaught ReferenceError: Gravatar is not defined widgets.php:2519
    Uncaught SyntaxError: Unexpected token < edge.quantserve.com/quant.js:1″

    No idea if thats anything to do with this or something else
    Thanks

    #802348

    None of that should have anything to do with post editing and such.

    Did you try logging out, clearing your browser cache and cookies, restart your browser and then try again.

    If that does not work, try a different browser to see if it is related only to Chrome.

    #802349

    bentsgreen
    Member

    Hey,
    I’ve cleared the cache & cookies in Chrome, closed chrome down, launched it again, and after logging in it’s still the same. I also repeated the process on firefox but it’s still the same.
    Thanks

    #802350

    If you are having the issue with two browsers, it could be an internet connection issue. Try rebooting or shutting down and then restarting your internet modem and see if that helps.

    It could also be an invisible proxy server issue at your ISP. Most ISPs use in visible proxy servers to speed up page loading for their clients and also to lower their bandwidth use.

    #802351

    bentsgreen
    Member

    I’m at a school on a managed ICT systme, so we have to go through their proxy, and the LEA also has a firewall. I’ll try when I get home. If it turns out to be the proxy, any idea what might need altering on the proxy to make it work?
    Thanks

    #802352

    Oh, that is likely the issue then. You need to talk with the IT person/department and explain what is happening. Most likely they are blocking some stuff for security reasons and they will have to “whitelist” wordpress.COM.

    #802431

    bentsgreen
    Member

    Tried it at home last night, and dragging the widgets worked fine. Now got to do battle with Civica to try and get it fixed here :-/
    Thanks for the help.

The topic ‘problem with widgets’ is closed to new replies.