Problem with Yoast WP Seo Plugin

  • Author
    Posts
  • #1338513

    serfentos
    Member

    I’ve installed this plugin a few days ago. And the problem is:
    %%title%% creates not the post name. It creates something like that:
    Site_NamePost_Name
    On main page the plugin doesn’t duplicate the sitename.
    Example of my problem: http://dirtycrew.ru/blog/papers_please-glory-to-arstotzka/

    P.S. Sorry for poor English.

    The blog I need help with is dirtycrew.ru.

    #1338595

    supportbot
    Member

    The blog you specified at dirtycrew.ru does not appear to be hosted at WordPress.com.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you’ll find help at the WordPress.org forums.

    If you don’t understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It’ll help people to answer your question.

    This is an automated message.

    #1338597

    timethief
    Member

    That’s not a free hosted WordPress.com blog issue and those are the only issue we deal with on the WordPress.com support forums. You are posting to the wrong support forum. WordPress.com and WordPress.org are completely separate and have separate logins. If you don’t have a username account at WordPress.ORG click http://wordpress.org/support/ and register one on the top right hand corner of the page that opens, so you can post to the support forums there and receive advice from WordPress.ORG bloggers.

The topic ‘Problem with Yoast WP Seo Plugin’ is closed to new replies.