Problems Accessing WordPress blog

  • Author
    Posts
  • #1062318

    magnamail
    Member

    We have been having problems accessing our WordPress blog recently. I have tried clearing the cache and cookies, yet I keep getting the following message:

    “Oops! Google Chrome could not find blog.magnamail.com.au”

    We are unsure as to why this keeps happening and was wondering if we could please receive some help. Any suggestions as to why this is occurring and is there a way we can fix it?

    Thanks in advance.
    Blog url: http://magnamail.wordpress.com/

    The blog I need help with is blog.magnamail.com.au.

    #1062434

    timethief
    Member

    I have no trouble accessing that URL.

    #1062435

    timethief
    Member

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache:

    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know which browser (and version of it) you’re using and post any error reports you get.

    #1062445

    magnamail
    Member

    Thankyou for your speedy reply! We’ve gone through all of these solutions and by the process of elimination we’ve concluded that it must be a problem with our server.

    Thanks for all of your help.

The topic ‘Problems Accessing WordPress blog’ is closed to new replies.