Problems Adding Media

  • Author
    Posts
  • #1091654

    flyoverp
    Member

    Hi, I am having a problem adding media to both posts and pages.

    I have checked out what “support” has to say and have followed those directions to the letter.

    I go to Posts>add new pages or Pages>add new. The media icon does indeed appear directly above the editor.

    But, when I click on it, nothing happens–i.e. I do not get a Add Media menu — media librar, from URL, featured image, etc. none of that.

    It is probably something very simple but sometimes the simple things can be illusive.

    Thanks for your time.

    jtl

    The blog I need help with is flyoverpress.wordpress.com.

    #1091757

    justjennifer
    Moderator

    The first thing you should do is make sure that your browser is up to date. You can do that here http://browsehappy.com

    Also, many times logging out of WordPress.com and clearing your browser’s cache and cookies can solve problems. Here’s more suggestions made earlier today by, timethief, another forum volunteer:

    https://en.forums.wordpress.com/topic/cannot-insert-media-or-have-tags-appearadded?replies=3#post-1089298

    #1091760

    wrjones2012
    Member

    I am having problems uploading to my blog an A4 sized letter I scanned to my computer.I can’t seem to get the scanned image to fit the page.Help please

    Russell.
    wrjonesblog.wordpress.com

    #1091763

    flyoverp
    Member

    Hi justjennifer. Wow! That is quite a bit more complex than I anticipated.

    First, you really hit a nerve with the browse update thing. The machine I was working on is a new laptop that came with IE9. A couple of days ago I (allegedly) updated to IE10.

    I immediately began having problems with a web based email account and then a couple of days later, every single one (with the exception of the recycle bin) of my desktop icons turned into MS Picture Manager icons and became functional as such.

    I ended up having to set the system back to just prior to the installation of IE10. That solved the problem but I am not interested in updating any further at this time.

    I not only did I log out of wordpress, I actually shut the machine down and restarted it. The problem persists.

    I suppose that puts me down to the point of trying some of the remedies in the post you referred me to.

    And I do appreciate it. Hope you have a Merry Christmas.

    #1091777

    flyoverp
    Member

    FYI. I found a workaround. I can insert images in Text mode, by clicking the Text tab next to the Visual Editor tab.

    Is that the way the thing is supposed to work?

    #1091802

    macmanx
    Staff

    Don’t worry, you don’t have to use to IE 10, but would you please try a current version of an alternative browser instead, like Firefox or Chrome?

    http://browsehappy.com/

    Both are better than IE, in my opinion, but this will at least let us know if the issue is specific to your installation of IE.

    #1091828

    flyoverp
    Member

    I tried it using Google chrome and it worked fine.

    Then I went back and tried it again using IE9 and it ALSO worked fine.

    So, looks like the problem has fixed itself–must be black magic.

    So, at least for now, looks like we can close this thread down.

    #1091865

    macmanx
    Staff

    Well, that’s good to hear. :)

The topic ‘Problems Adding Media’ is closed to new replies.