Problems connecting to a friends blog

  • Author
    Posts
  • #1216127

    I am having problems connecting to a friends blog. Internet Explorer says: “Cannot display page”, FireFox says: “The page isn’t redirecting properly” and Chrome says: “Too many redirections”. Clearing the cache and deleting the cookies doen’t help. I guess that this has to do with the new advertising that is displayed on my own and probably also on my friends blog and that I have seen today for the first time, And I must say that I think of the diet-ad with the fat belly as ablolutely inappropriate on my blog. :(

    The blog I need help with is waushh2.wordpress.com.

    #1216217

    1tess
    Moderator Emeritus

    Is your friend in Germany? There have been a number of reports of “too many redirects” from German users.

    I have modlooked this and the other threads about the problem, and contacted staff. Please subscribe so you will be notified of responses.

    https://en.forums.wordpress.com/tags/too-many-redirects

    #1216265

    Thanks, and yes, his blog is from Germany, too. I’ll check out the other threads and hope that the problem will soon get solved.

    #1216292

    zodiac1978
    Member
    #1216315

    kathrynwp
    Staff

    waushh – if you’re still having trouble connecting to your friend’s site, could you please provide a link to it and I’ll have a look?

    #1216322

    Thank you, everything seems fine now. :)

    #1216326

    kathrynwp
    Staff

    Glad to hear it, thanks for letting me know.

The topic ‘Problems connecting to a friends blog’ is closed to new replies.