Need help? Check out our Support site, then

Problems during the installation of a new theme

  1. Hello, I was trying to install a new theme for my site but suddenly the following error message appears:

    Warning: require(/data/17/3/23/59/3349711/user/3736981/htdocs/WordPress/wp-content/themes/elisium/inc/back-compat.php): failed to open stream: No such file or directory in /data/17/3/23/59/3349711/user/3736981/htdocs/WordPress/wp-content/themes/elisium/functions.php on line 3

    Fatal error: require(): Failed opening required '/data/17/3/23/59/3349711/user/3736981/htdocs/WordPress/wp-content/themes/elisium/inc/back-compat.php' (include_path='.:/usr/share/php:/usr/services/vux/lib/php') in /data/17/3/23/59/3349711/user/3736981/htdocs/WordPress/wp-content/themes/elisium/functions.php on line 3

    The page is totally offline.

    Help please!


    The blog I need help with is

  2. That is not a blog being hosted by WordPress.COM issue and you are posting to the wrong support forum. and are completely separate, have different log-ins and run different versions of themes with same names.

    We provide support only for free hosted WordPress.COM blogs and not for software installs. If you don't have a username account at WordPress.ORG click and register one on the top right hand corner of the page that opens, so you can post to the support forums there and receive advice from WordPress.ORG bloggers.

  3. Thanks for your answer. That blog it is being hosted by, but you are right that I´m posting to the wrong support forum. The thing is since the blog is totally offline I'm not able to contact WordPress support team using my account... that´s the reason why I was using this other account to try to search for help.

    By any chance do you know how can I contact WordPress support team?

    I´m a little desperate...

Topic Closed

This topic has been closed to new replies.

About this Topic