Problems on going from one page to the next

  • Author
    Posts
  • #1318187

    shirashaman
    Member

    Practically that is it: some weird sort of symbol appears at the place of the link to my next post. And it is not related to cookies, caches or other stuff. Same happens from other computers. What can I do? Thanks for your kind attention.

    The blog I need help with is shirashaman.wordpress.com.

    #1318320

    timethief
    Member

    I see theses:

    ← % enlace
    % enlace →

    I tagged this thread for a response form Themes Staff. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

    #1318385

    amightywp
    Member

    Hi there,

    This seems to be a problem with the original translation of WordPress from English to Spanish. We have someone taking a look at it, but it may take a short while. As soon as I have any additional information, I will let you know!

    #1318404

    shirashaman
    Member

    Thank you very much both of you. Feel better now: I am brand new and I thought I was useless too :D

    #1318416

    amightywp
    Member

    And look at that! Our translators are super crazy fast! They’ve already gotten it taken care of.

    Thanks again for bringing that to our attention!

    Have a great weekend!

    #1318445

    shirashaman
    Member

    It has been solved. Than you very much again. And have a great weekend yourselves. Peace.

The topic ‘Problems on going from one page to the next’ is closed to new replies.