Need help? Check out our Support site, then

Problems posting photos

  1. Normally I don't have any problem posting photos to my blog (usually jpgs uploaded from my computer) but this morning I've tried doing it several times and the photo seems to upload, but then just appears in the uploader window, and subsequently in the post itself, as a broken link (the little "X" symbol). What's happening?

  2. Midway in posting a short while ago I started to have the same problem. Help? Please!

  3. Hello,
    I have problems too! My blog:
    Please help. Thank you.

  4. Mine's working fine again now. Try yours again ... maybe it was just a temporary glitch.

  5. Same problem here.

  6. I can't post photos this morning either :-(

  7. I'm also unable to upload video: Video processing system is temporarily unavailable. Please contact support or try later.

  8. studiophototrope

    Images do not appear in posts after uploading. Any fixes yet?

  9. Now works in my blog, thank you.

  10. studiophototrope

    Seems that the problem is in the uploading process. If I "add media" and use an image that is currently in the image gallery, the image gets inserted into the post. If, however, I upload a new image, the upload process appears to work but, after the process, there is no thumbnail of the image in the gallery and inserting the newly [failed] uploaded image into a post shows the frame but no image.
    I see some have the problem corrected for their blog, any tips here?

  11. I didn't do anything new or different -- it just didn't work and then half an hour later it did. I was having the exact problem you describe, studiophototrope.

  12. particlesofspirit

    So is this problem just fixed randomly? My uploads haven't been working all morning.

  13. I just uploaded couple of pictures (after deleting the earlier ones I uploaded) and it seems to be working fine now.

  14. studiophototrope

    It would be nince if we could get a response at least...I have tried using both Firefox and IE for the uploading process. Both seem to upload, and the CRUNCH, the images, but then there's no thumbnail in the media library. Interestingly, if I save the post after inserting the failed image upload, and I use "open in new window" in advanced settings, when I click on the blank image in the post, I get a a 404 File Not Found error.

  15. I'm having the same problem!*&^*(&^$$!@@@!

  16. Yay, thanks I guess. Mine is now working again.

  17. Sorry for the delay in responding. We were having some image problems, but it should be fixed. Can you try again and let us know if the problems continue?

  18. studiophototrope

    Thanks for the fix folks. All is working well now.
    Appreciate your help.
    And thanks to the fellow forum members for the input.

Topic Closed

This topic has been closed to new replies.

About this Topic