Problems Posting Pictures

  • Author
    Posts
  • #601881

    pokenirvash
    Member

    I’m trying to post a picture in a draft I have. The picture posts just fine, but the problem is that instead of being posted where I want it to be posted (at the bottom), it’s posted all the way at the top. Should I do something to fix this problem, or is it just a bug in WordPress’s system that the tech guys whould just fix?

    Also, sometimes in the captions, the apostrophes come out as small Ls. What’s up with that?

    #601987

    airodyssey
    Member

    Hi. Since we volunteers can’t see the draft, I suggest you either post the code here between backticks ( ` ) or publish the draft.

    As for the apostrophe issue, it’s known and staff said they’re looking into it:
    https://en.forums.wordpress.com/topic/apostrophe-in-caption-becoming-a-superscript-l?replies=2

    #601989

    azukimakiba
    Member

    I have the same problem with pictures showing up on the top. How can I fix this problem?

    #601993

    pokenirvash
    Member

    @airodyssey – Good idea. I’ll post it tomorrow. And thanks for letting me know that the superscript problem is a known issue.

    #601994

    airodyssey
    Member

    @pokenirvash: You’re welcome.

    @azukimakiba: We need the URL of your blog starting with http://

    #601995

    azukimakiba
    Member

    http://azukimakiba.wordpress.com

    #601996

    azukimakiba
    Member
    #601997

    airodyssey
    Member

    That last URL says “条件に合う投稿はありませんでした。”
    (Sorry, no posts matched your criteria).
    If it’s an unpublished (draft) post, please note what I told pokenirvash before: we can’t see drafts. Only you and staff can see them.

    If you prefer, you can contact staff directly: http://en.support.wordpress.com/contact/

    #602004

    jgenesio
    Member

    I’m also having a major problem with all images appearing at the top of the daily blog post, rather than in the parts of the post where I place the cursor and select “left”, “center” or “right”. Can anyone tell me how to correct this?

    #602033

    eduluz
    Member

    I have the same trouble with photos on the top. How I fix it?

    #602034

    yogijourney
    Member

    I posted a comment in this forum earlier too regarding similar issues. I don’t know who I need to speak to…. but whenever I try and put in an image gallery it will be placed at the top of the post and will freeze my entire comment area. This has only happened since yesterday. Who would I need to contact to have this issue fixed?

    #602036

    I have the same problem. I started a thread about it earlier today:

    https://en.forums.wordpress.com/topic/image-problems-5?replies=1

    It is ½ fixable – in editor: just cut and paste the wrongly inserted image to where you want it. Or cut n’ paste the full image code on the HTML tab.

    That’ll do until WP corrects the bug.

    #602049

    The tiny edit icons that appear over the image in editor also seems to work…

    #602205

    jgenesio
    Member

    Thanks universalgeni! I’ll give your 1/2 fix a try tonight. In the meantime, I sent a problem form to WordPress informing them of the difficulty we’re having. That was almost 24 hours ago and no response yet. I post anything they send when and if they do.

    #602240

    I am also having the same problem! I am working on a draft and can´t make the pictures go where I want them to go…

    #602257

    jgenesio
    Member

    I have the same problem and reported it to staff. Just had an exchange with a staff person who asked me to try editing my blog on Mozilla Firefox to determine if the problem is exclusively related to Internet Explorer users. I did so and discovered that I could edit the blog on Firefox without any problems so the problem is related to Internet Explorer. Staff is working to resolve the problem.

    #602260

    Yesterday I contacted you because I could not post my pictures where I wish them posted. They would all go to the top of the page, clustered in the inverted order in which I posted. I have waited for wordpress to answer my questions and to come up with a solution. I have, as a consequnce, not posted anything, in waiting… But I have had no help. Please, help. I have Mozilla, but prefer — because I am more familiar with — the Explorer. I have been blogging with you on a daily basis since 2008 and don´t understand why I should change from Explorer to Mozilla from one day to another. I would be thankful for a resolution of this problem. Ladyce West

    #602261

    convictstock
    Member

    I have also had the same problem with placement of photos…mine began out of the clear blue sky when I tried to write a new post on Thursday (Australia time). After fiddling around with it over the next few days I decided to try not changing the original photo file number and that has worked for me. So instead of making a comment that shows up when the photo is shadowed I’ve just left it as the number, not as good as a title but it’s allowing me to put the photos where I want them!

    #602262

    raincoaster
    Member

    If you want to contact staff, do so via your dashboard Help button. They’re not really reading this thread.

    #602263

    mrenearch
    Member

    I’m relieved to see this thread and know that I’m not the only one having this issue. All my images are posting at the top, as well. Yes, you can cut and paste the image elsewhere, but then any caption you’ve written is dangling up there. I haven’t tried to cut and paste it, too; it seems this is getting messy. I want to contact WordPress Support but don’t see a way to do that. It seems by now they must be aware of this widespread issue…?

The topic ‘Problems Posting Pictures’ is closed to new replies.