Need help? Check out our Support site, then

Problems Putting in Pictures

  1. A topic similar to this may have already come up, but I'm getting confused in this mulititude of topics, and I'm not sure...

    Our camera takes pictures 600X800. To fit well in my blog post, I resize them to 300X400. I used to be able to do that no problem: click the little tree above where I write out my post, enter the URL, and then the dimensions would pop up and I would change them.

    Now, the little tree doesn't work. The box pops up, but there's an error and nothing is in the box; the outline is all that is there. If I go to the new media library, there is nowhere (that I can find) to change the size of the pictures. It's really quite a hassle to change them when they're in photobucket (you can't change them to any size you want), or when they're still in my pictures. Am I missing something, or is the feature of changing the image size quickly and easily no longer available with the new dashboard?

    Thank you!

  2. I'm still exploring the new dashboard too, but you can easily resize in Photobucket now. They've added quite a robust photo editor.

  3. When you insert an image into your post from the new uploader it will be automatically scaled down to a reasonable size. You can click and drag the borders of the image within the visual editor to resize it further.

    What's the error message?

  4. Well, tellyworth, for me, it won't scale down to a reasonable size. When I preview the post, the picture goes off the edge of where my post is, and on to the way far right-hand side of my blog, where there shouldn't be any writing (it's just the border-type edge). If I do click and drag the borders of the image, I get it all out of scale, because I can't get each side smaller the same then it's really long and skinny or short and fat. Does that make sense?

    Also, there isn't really an error message - just that the outside edge of the little box pops up, and then along the bottom of my internet explorer (where it says the URL of the page while it loads, and such), it says "done, but with errors on page." And nothing else ever loads.

    ellaella, you're right! Wow! Photobucket just re-did and really upgraded. I can put in my own personal sizes that I want!

    But it still won't work...even if I do change the size to what I want in photobucket, it *still* goes huge in wordpress!

    Oh dear. This is frustrating.

  5. cowgirle - try giving the smaller version a totally different name. Whenever I've edited a photo and saved it under the old name, the wp editor never understood it was different.

    Yep, that Photobucket editor is slick indeed!

  6. when I click the tree I get an empty box. :(

  7. I have recreated cowgirle's problem, both with the image link dialog box, and with the regular link dialog box.

  8. teachernotebook

    A few hours ago I couldn't get it to upload any pictures at all, it just went out to lunch when I tried to upload something. Now it acts like its uploading, but give an error message. Isn't there some way they can test this offline and get it to work first?

    Is this the infamous version 2.5 everyone's having nightmares about?

  9. Yeah - I can't get the image or hyperlink dialog boxes to work.

  10. So, jd2718, did you get anything figured out?

  11. @johndobbs, while the blank box is up, right click on it and select "reload frame" and that will bring the box up for you. It is a caching issue and once you reload the frame, you should have no more problems with it. Do that for any page or frame that happens to come up blank.

  12. sacredpath - many thanks for the input - the reload frame solution worked for me!

  13. YAY!!!! I'm SO excited!! When I right-clicked on the box it didn't have a "reload frame," but "refresh" worked just as well!


    Thank you!

Topic Closed

This topic has been closed to new replies.

About this Topic