Problems updating a post

  • Author
    Posts
  • #349970

    I’ve been having trouble updating my front page post: I make changes and click ‘update post’, and a window pops up thats states that ‘do you want to navigate away from this page? Any changes made won’t be saved blah blah blah’. This has occurred yesterday and today several times. I’ve updating my blog almost on a daily basis for over a year now, and I’ve never had this problem before. It’s quite infuriating. I’ve made changes several times, and only every 5th – 6th attempt seems to save the changes.

    What’s going on????

    The blog I need help with is photojournalismlinks.com.

    #350082

    justjennifer
    Moderator

    I don’t know the solution to this particular problem is, but congratulations on having the oldest and longest running account on WordPress.COM

    https://en.forums.wordpress.com/profile/mikkoatakkunen 2010 years?

    Houston, we have a problem…

    #350083

    2010 years…. jeez, years pass on so quick..

    #350085

    justjennifer
    Moderator

    And you lookin’ so good, too! You’ll have to tell us your secret and make millions. :D

    #350097

    I have been having the same problem, just this morning. I have composed the same post three times and it is impossible to publish it or save it without triggering ‘do you want to navigate away from this page?’. Then the post dissapears and there is sweet pea nothing in the autosave draft files. Feels like an April Fool several days late. I am relatively new to WordPress, but have had no trouble posting before today. Anybody else?

    #350098

    P.S. I really can spell ‘disappear’ – I’m a little frustrated and cranky just now.

    #350099

    It is taunting me! I returned to my draft page and, suddenly, one of my posts matieralized in the draft box. I immediately hit ‘publish’, and the post disappeared before it got to the front page. All I have is a title. Returning to the draft page, I was faced with an empty box again.

    #350103

    @mordueparladentelle, look in your post revisions section which should be below the post area (unless you have hidden it in screen options). You should find a copy of it there.

    With the problems this weekend, I expect staff has rolled out some new code and it may take a day before things settle down.

    #350104

    obimomkenobi
    Member

    I’m glad to know that others have noticed the problem too. I was beginning to question my sanity.

    #350105

    obimomkenobi
    Member

    Oh, and I can’t access the HTML screen either. Anyone else?

    #350107

    mougue2009
    Member

    I have the same problem as mikkoatakkunen. I make changes and click ‘update post’, and a window pops up thats states that ‘do you want to navigate away from this page? So finally I cannot work today! Could anyone help me please? Thank you.

    #350109

    Thanks for an answer, thesacredpath. I didn’t know there were problems this weekend and possible changes in the works. Unfortunately, every single one of the revision files is empty – that was the first place I went looking. I then proceeded to rewrite the post three times. No trace of it anywhere, and still no possibility of saving or publishing without losing it.

    @obimomkenobi, going to the HTML screen also makes the post disappear.

    Perhaps we should just go enjoy the weekend and see what we may, or may not, be able to do with our blogs on Monday.

    So relieved that it is not just me. Since I am pretty new to this, I really thought I had somehow messed things up.

    #350117

    I’m somewhat relieved to read that others have experienced similar problems (not that I wish such problems for others !)

    Hope the matter will be solved soon..

    #350121

    Just managed to post without losing my draft! I didn’t do anything different.

    #350137

    raincoaster
    Member

    I’m kind of amazed we were free from the traditional Friday evening problems for so many months. Hopefully they are only visiting, and won’t return permanently.

    #350140

    Yes, the dreaded update Friday’s… shudder.

    #350192

    the updating problem continues….

    #350201

    obimomkenobi
    Member

    It’s been very on and off for me this weekend. I hope the programmers get this code worked out soon as I’m getting a little ‘twitchy’.

    #350228

    i’m getting very annoyed…

    #350252

    Both problems appearing for me as well (clicking “update” to an existing post gives you the “are you sure you want to navigate away” message; and inconsistently (not repeatedly) I can’t choose the “html” update tab.

The topic ‘Problems updating a post’ is closed to new replies.