Need help? Check out our Support site, then

Why can't I upload media files using flash?

  1. Hello Dear,
    I'm having problems uploading batches of media files. From the very beguining I have I/O error. ONLY ONCE everything went fine. I have used Chrome and Firefox 5 to perform the tasks and both gave me the same results. I have 1MB upload on my internet conection.
    I need to post my slideshows and is taking ages to upload one by one, what can I do?
    Yours sincerely,
    Blog url:

  2. It could be the issue related to the preview problem you are having. Could you follow the instructions on that post and then see if it fixes this issue too? Thanks.

  3. Hello :-) I have tried on the three internet browsers and in all of them I have the troubles.

  4. Would you please try reinstalling Flash?

  5. Hello macmanx,

    Ok, I will try to reinstall flash on all the browsers, but which one do you want me to install? I have the flash plug in, the flash that comes with the whole Adobe Master Collection CS5.5: Catalyst, Builder, Professional, should I uninstall all of them and then reinstall them?

  6. Just the Flash plugin this time, I don't think the application could be interfering.

  7. Ok, then I will uninstall the plug in in all the browsers, no?
    I will let you know, because in my notebook I have no problems with the uploading and Chrome and Firefox are syncronize, so they have the same.
    Let me see if I am able to work that solution.

  8. Yes, definitely uninstall it from other browsers. I have a feeling your Flash plugin installation may be corrupt, so there could be other things wrong with it too.

  9. Well, other things may be wrong too. I uninstall the Flash Player 10 active X and the Flash player 10 plug in from the pc, restart it. Then I went to using Chrome and told me Chrome uses its own flash. I tried to upload a batch of picts and gave me the I/o error. The I went to Firefox and downloaded the Flas Player plug in and install it. Reopened Firefox and try the same batch (one I was able to upload from the notebook without problems) It gave me the I/O problems.
    IE9 does a very weird thing, the bottons on the post and pages do not work, it shows me only the add picture, etc, No the text editors. But do nothing when I press them.
    Well anyway, what are the other steps I can do?

  10. Hm, ok that's rather odd.

    Do you have a firewall or third-party security software? If so, would you mind disabling it temporarily to check?

  11. No, I have no problem doing that. But I have the same anti-virus - Firewall on the PC and the notebook (Comodo Internet Security Premium) Let me disable it and try the upload again.

  12. Damn, no. I deactivated the firewall, the anti-virus, the defence and everything related to Comodo. Then I tried Chrome and Firefox for the uploading, no luck, 6%, 23% and so on and then I/O error.
    Should I uninstall the flash again? But Chrome works with the one build in. And the notebook works fine. It has to be something else that is on this PC.
    Are you tired already? Well you solve two out of four issues.

  13. I have intalled Air, Shockwave, Creative suit 4 Master Collection (Premier and after effects), Master Collection 5.5 (all except the two above), Photoshop Lightroom, Picasa. All those are related with the picture dealing, but I cannot tell you if it affects. Ah Cooliris too.

  14. If Chrome is working, then I still have a feeling that the problem is with Flash installed on Firefox, though it could also be an issue with something else in Firefox.

    Are you running any add-ons in Firefox? If so, would you mind temporarily disabling them?

  15. It seems I have explain myself wrongly, Chrome is not working properly either. The Flash uploader works fine in the notebook in all browsers. It is in this PC that no browser works. But anyway I will try to disable all add ons in firefox and let you know.

  16. Uff, my dear macmanx, nothing is working. I deactivated all plug ins and addons except the Flash. I/O error. Then I unisntall flash again, restart the OS, install a specific version for Mozilla, Firefox, opera. Restart the OS and try again. I/O erros and Chrome the same.
    This is going to be a tought one.

  17. My goodness, no kidding. :(

    Just to sure, the notebook works, but the desktop doesn't? And they're both on the same network?

    Are they running the same OS?

  18. Ok, yes, they are on the same network with the same firewall - antivirus, and roughly similar programs.The OS is different, Windows 7 on the PC, Windows Vista on notebook. Do you want me to try again on the notebook or tell you the versions I have install of the Flash and other programs?

  19. Well, the exact same pictures on the notebook are flying toward wordpress, everything fine, using Chrome.
    Now with Firefox, flying from the notebook to wordpress without a problem.
    The Flash version is the same:

  20. I just sent a private ticket via email so you can send the original files.

    Let's continue through that.

  21. Ah, and the most weird thing is the notebook is whireless conected at g

  22. Hm, I know I mentioned continuing through the private ticket, but this really sounds like a router issue. If so, there's no chance of my being able to reproduce it, and the original files are working on another computer.

    It sounds like the problem may be specific to the wired connection on the router.

    Can you plug your notebook into the cable that your desktop uses just to be sure?

  23. It's fine, I am going to attach the same cable to the notebook and try again from it.

  24. Well my dear friend, everything worked fine on the notebook with the cable attached and the wireless turned off. All files went through.
    It makes sense because if it was a problem with the routher I would have problems too when I uploded them one by one.
    Any ideas or do you prefer to sleep over and see if there is something that is missing?

  25. To be honest now, I'm completely out of ideas. At the very least, we've narrowed it down to your desktop.

    It's not the blog, Flash version, browser, router, or files, and the notebook works just fine.

    It's definitely limited to just the Desktop. It could be a Windows 7 issue, but I'm sure we'd hear more about this from other folks if it was.

    When you upload files, there's a "Try the Browser uploader instead." link. If you click that, does the browser uploader work?

  26. Yes it does, one by one, but it does upload them.

  27. as many as I want till my fingers get cramps :-P

  28. Heh, ok, so now I'm back on Flash. :(

    Can you think of anything on your computer that may be interfering with Flash? Offhand, I'd say the Flash application itself, but I'd hate to ask you to uninstall it.

  29. Don't worry, it's 00:26 here, so I better try to rest at least tonight. Please leave this open so If I come up with an idea or a solution I can tell you about. Have a nice day where ever you are and take good care. You have been very helpful today for me. I will make more test until I figure it out. Thanks.

  30. Ok, I can uninstall Flash. The whole package? I mean, Catalyst, Producer etc?

Topic Closed

This topic has been closed to new replies.

About this Topic