Problems uploading

  • Author
    Posts
  • #142460

    sveikotajs
    Member

    Just started my blog today, total newbie. Uploaded a picture, no problems, but since then have been unable to upload anything. When I do it looks like it uploads, but all I get is a file location that I won’t display in my blog, and if I try to access the image directly I get a 404 not found error. When I check my upload section instead of seeing images there all I see is the image name itself. Very weird, I even went to the trouble of paying $20 for a GB of storage thinking that might be the problem. I’ve renamed all the images to simple names, the images are all 120K or less.

    Any pointers?

    ED

    #142741

    mark
    Staff

    As with the other post, please give precise details.

    I am able to upload an image, see it as the thumbnail, send to editor and see it in the post.

    #142742

    radiofc
    Member

    I am also observing this problem today – upload appears to work but I only see text representing the file name and the image is not displayed.

    #142750

    katyshops
    Member

    I am having the same problem!

    #142751

    (Sorry – I posted in another thread before seeing this one) – I’m having the same problem, too.
    http://amerrierworld.wordpress.com/ – all images uploaded today return 404s (most but not all of the time).

    #142757

    nmonivann
    Member

    I cannot upload anything onto my blog. When I upload, Error Page appears. So what’s wrong? How to solve?

    #142759

    katm
    Member

    You need to give details.

    What are you doing? What are you using to do it? What does the error page say?

    #142772

    sveikotajs
    Member

    Isn’t it just the way it always is – I start to use something for the first time (in this case my blog) and run into a problem that I waste considerable time on, on the assumption that I’m doing something wrong/stupid, only to discover that others are having the same issue as me.

    No problem. I assume that support will fix the problem uploading stuff by tomorrow and I will then be able to upload my images as expected.

    My biggest problem is that, as amerrierworld says, the error isn’t consistent, it happens most, but not all of the time today.

    Thanks

    ED

    #142779

    mekatharra
    Member

    Same problem here. The issue is simple: when you try to upload an image (i have tried with jpgs, gifs and pngs), it loads for a brief time -as if it was actually uploading some content- and finally kind of does so. But in the place where the thumbnail should be, there’s only substitutory text within a square. When you paste the theoretical image URL into the browser, it is to no avail and returns a 404 as said above.

    #142780

    bugsngasgal
    Member

    Same problem here. Can’t upload a custom header graphic to my template. Exactly as stated by meketharra above.

    #142782

    ellaella
    Member

    I’m having a frustrating problem. It will let me upload an image but all I see is a broken link X box. I’ve tried deleting it and re-uploading it, deleting it and renaming it and re-uploading it, deleting and rebooting and trying again. Same problem. The last time I uploaded it, it tacked a 1 onto the end of the name as if the picture already existed. But I’d deleted it and there was no other one.

    ETA: I’ve tried to upload it as both a jpg and a gif, and no luck with either.

    I’ve tried putting it into my post, thinking perhaps it would show up there, but all I get is the X box.

    #142784

    sveikotajs
    Member

    As I said when I started this thread, I’m new to blogging and WordPress. Does WordPress support read these forums or do I have to contact them directly about this as it seems to be a bigger problem than just with my blog? I tried the support links earlier in the day, but as I am in Europe and they are in California our times don’t match up.

    ED

    #142794

    vincenthome
    Member

    failed to upload. in particular images. most of the images are not found in the wordpress server. I am using windows live writer.

    #142795

    drmiketemp
    Member

    sveikotajs, I believe you were answered. Please see the second post in this thread, the one written by Mark. The other posters here may want to do so as well as it appears they have missed it as well.

    #142802

    sveikotajs
    Member

    drmiketemp: how was I answered by mike, he was able to do what I (and it looks like a lot of others) haven’t been able to do, upload an image file and use it in our blogs? Unfortunately I haven’t as yet published my first entry, I just started to work on it and ran into this problem, was going top hold off on publishing until I get it fixed, so I can’t include my URL to let others see my problem, however I did contact support earlier today and assume they can access my draft pages and see what the problem is.

    Will wait for an answer from them and will post it once received.

    ED

    #142803

    mark
    Staff

    Please send me precise details.
    I just got one that said “I have the same problem” – this does not help.

    I need:
    Name of the image and what it looks like
    Which post you tried to do this in

    We are working on it..

    #142805

    sveikotajs
    Member

    Mark: if you can access my draft pages, please do so, you’ll see the problem

    The blog is http://sveikotajs.wordpress.com

    The draft entry is entitled “What a way to start my new life!”

    You can also check in my upload area, you’ll see 1 normal image, 2 of these “text” images, all 3 were loaded the same way.

    Sorry, I didn’t realise you were part of the support team, thought you were just another forum member.

    ED

    #142810

    @ sveikotajs Member

    You can tell who is on Staff two ways in these threads. The background behind their posts is yellow. Also note the “Key Master” or “Staff” following their usernames. :)

    These forums are “manned” by volunteers who are your fellow bloggers. We have a variety of skills and our experience with wordpress.com software covers a very wide range. Volunteers do not have backend access to blogs and cannot apply technical fixes, only staff can do that.

    #142814

    millaq
    Member

    Mark, same problem here. I’ve uploading 3 times the image “ccdhitdvza.jpg”, (it’s the only one uploaded today) for a post with the following URL:

    http://clearsantodomingo.wordpress.com/2007/09/03/buenas-noticias-del-otro-lado-del-mar/

    (it has yesterday’s date, but it was posted today). It is an image composed of 3 pics, a mural, a group of people and a reception area.

    I use OSX. It can’t be seen in Safari, just the “?” blue symbol indicating broken link. When I tried to open the image in another window, I get a 404 error. In more than a year, this is the first time I have this problem in Safari.

    In Firefox, only the name of the link is seen. It looks OK in Opera, though. In another computer, using Windows and Explorer it seems to be perfectly fine….

    #142816

    @millaq
    Please send all those details to Mark http://wordpress.com/contact-support/

The topic ‘Problems uploading’ is closed to new replies.