Problems with adding new media to a post

  • Author
    Posts
  • #1089047

    Hi Everyone,

    I wsa trying to do a post this morning and found that I couldn’t post more than one photo on a post. And not only that I tried centering and adding a caption but none of that worked either. And then when I tried adding another photo using the same method I found when I clicked the add url, the previous one was still there. Usually it clears so I could add another and so on. I’ve troubleshooted my broswer and all that but nothing has changed.

    Lisa

    The blog I need help with is mademoisellesnow.wordpress.com.

    #1089147

    I’m having the same problem with my blog. Seems to be a bug with the new format..??

    Any help would be appreciated. It’s a very frustrating problem!

    #1089148

    angelinem
    Member

    I cannot upload any photo to my post right now!

    #1089369

    mariamiss6
    Member

    Maybe some of your old settings was lost in the new update of the media upload….

    My problem was that NO picture would show up inside my post, but it would remain inside the library.

    I finally figured out, that my setting on how the image is linked to had been lost in the update. So you really need to very closely read this http://en.support.wordpress.com/images/gallery/ and try to figure out if you lost one of your settings?

    Mine was (and I suppose this mostly answers to @angelinem ) the problem that my pics would not at all load into the post, so they could actually be seen. I had to change the setting ‘link to’ into ‘media file’ or ‘attachment file’….
    I’m not sure this will help you with your problem, but maybe if you really read the directions closely, you can solve the issue on your own. That’s how I had to do it.

The topic ‘Problems with adding new media to a post’ is closed to new replies.