Problems with "Blogs I Follow"

  • Author
    Posts
  • #985004

    Hi,

    I have some problems with the “Blogs I Follow” function under the reader tab. I am currently following two different blogs. When I click on “Blogs I Follow” I am automatically redirected to the “Find Friends” tab.
    In contrast to this situation: When I add a new Blog to follow (i.e. from Recommended Blogs) I can use “Blogs I Follow” but only for this specific blog.

    The two old blogs show up under “Edit List” but not on the normal tab.

    I already tried to clear my cach, tried different browsers and also accessing this tab via the Android App. Is there probably an option that the blogs are missing?

    Cheers
    Paul

    The blog I need help with is mewalkingontheworld.wordpress.com.

    #985084

    Howdy,

    Sorry for the trouble. I can verify seeing the same thing, so I’ll ping our developers to look into this and we’ll be in touch with updates.

    #985085

    Thanks for pinging ;)

    #985087

    You’re welcome! :-)

    #985099

    Hi,

    I’ve followed quite a number of blogs, definitely more than 3. But, how come in my ‘Blog I Follow’ page, only my first 3 are listed?

    #985100

    sorry… i just checked, it’s now only my last 3 listed. previously it was only my first 3.

    #985101

    So what is the status of the problem? Any descriptions I can provide further? Is there a public bugtracker which I could subscribe to, to get any updates on the problem?

    Cheers
    Paul

    #985102

    So the Problem remains for me. Is there still no update on the problem available? Also the reading functionality in the Android WordPress client won’t work for these blogs.

    Maybe I am doing something wrong here, or I thing things are possible that aren’t. I would appreciate any kind of feedback.

    #985103

    Hi Paul,

    I’m really sorry for the delay. I have a few updates that should clear things up:

    • We’ve updated the message displayed in Blogs I Follow.
    • The reason why the posts from the two blogs you’re following aren’t displaying is because the posts are all password–protected.

    Let me know if you have any other questions.

    #985104

    theblackcape
    Member

    Hi,
    I been having problems with my reader for a few weeks now, everytime I click on it, nothing comes up, it’s just that “loading” icon that comes, so I can’t see any of the blogs i follow, and when I click on a category to read about , say fashion, again nothing comes up, and just the loading icon..

    Some help would be appreciated :) thanks!

    #985105

    timethief
    Member

    @theblackcape
    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are, please do these four things:

    1. Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If you are not successful let us know which browser (and version of it) you’re using and post any error reports you get.

The topic ‘Problems with "Blogs I Follow"’ is closed to new replies.